Cadillac Owners Forum banner

1 - 11 of 11 Posts

·
Registered
2014 SRX AWD Platinum Ice/2010 CTS Sedan 3.6 AWD Silver
Joined
·
644 Posts
Discussion Starter #1
Just in the middle of installing a HID conversion kit. I just did my right headlamp, but the HIDs won't fire. I tried the second one and it won't fire either. The wiring seems pretty simple, don't know how I could have got it wrong. It also doesn't seem likely both lights are defective. Is there some trick to this I don't know about? I have the DDM kit (http://www.xenonexpert.com/ddm_retrofit.html).

Thanks.

-GT
 

·
Registered
2014 SRX AWD Platinum Ice/2010 CTS Sedan 3.6 AWD Silver
Joined
·
644 Posts
Discussion Starter #3
Yeehaw! That did it. Thanks Wrestler. Dumbest thing I've ever seen, requiring you to connect it up wrong to work ...

I remembered reading something up this also, but couldn't find it doing a search and was afraid to try it backwards.

-GT
 

·
Registered
2014 SRX AWD Platinum Ice/2010 CTS Sedan 3.6 AWD Silver
Joined
·
644 Posts
Discussion Starter #5
glad to hear it worked!
Finished the install and just came back from a drive with the new HIDs. We're out in the country and there are some pretty dark roads. Makes a nice improvement! Gives the car a fresh look also :thumbsup:

-GT
 
T

·
Guest
Joined
·
0 Posts
Glad to hear you got it figured out, Graham! Like I said, it gets everyone on their first time. Let's see some pics!

Thanks!

Mark
Top PSI Performance
 

·
Registered
2017 ATS V
Joined
·
266 Posts
Hey GT, Attempting same mod. Which wire did you connect upside down, the one that connects to ballast or the one in the headlight housing? Thanks
 

·
Registered
2014 SRX AWD Platinum Ice/2010 CTS Sedan 3.6 AWD Silver
Joined
·
644 Posts
Discussion Starter #10
Hey GT, Attempting same mod. Which wire did you connect upside down, the one that connects to ballast or the one in the headlight housing? Thanks
I flipped the one by the ballast, but I suspect it doesn't make a difference.

-GT
 
1 - 11 of 11 Posts
Top