Cadillac Owners Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hi
Yes I'm new here too. Learning lots. I seem to be having problems with the server however. I'm hoping this does not turn into another "page not found" screen when I click the reply button. Is it just me having problems here?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #2
OK, that worked, how about a reply? I have been unable to post in a thread I started in the Seville forum. Test 2
Edit: everything seems to be working now. I'll go try replying in the other thread now.

Oh, Hi everyone. I got a 94 Seville last week. It has 150K miles but appears mint. $3995 was too cheap so I'm hoping everything is actually as good as it looks.
 

·
I'm a Cadillac Fanatic!
Joined
·
9,575 Posts
Welcome aboard, Delbert! And thank you for signing up! With those rims, the car looks a lot newer.. Is that an STS? Being all black it's hard to tell from the side...

Regarding the server - was it slow? We're seeming to attract a lot of attention lately and we'll probably need a better server very soon. We're looking into it. We didn't expect this much activity after only 8 months being in existence!
 

·
Registered
Joined
·
857 Posts
Welcome!!!!!!! Nice Seville...sounds like a decent price for the miles she has on it...I just saw a Seville locally(Red) for $3000..looked to be about a '94. :D
 

·
Registered
Joined
·
7,658 Posts
Welcome....... Thanks for signing up :wave:
 
1 - 6 of 6 Posts
About this Discussion
5 Replies
5 Participants
SoundAdvantage
Top