Cadillac Owners Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
11 Posts
Received my 2015 CTS:

1. Have realized lost of FAB's. Had the same problems with 2014 ATS. Can anyone help?
2. Wireless charging. Using Samsung S6 with protection case. No charging. Are there any limitations for use of protective cases?
Thanks,
Moshe
 

·
Administrator
2002.5 F55 CORSA STS, 2014 Explorer XLT FWD
Joined
·
68,448 Posts
Re: Cts 2015

Please read the descriptive text in the title banner of each forum of interest to find out what is supposed to be posted in that forum.

Moved from Site News and Help Desk to the proper CTS forum.
 

·
Registered
CTS 2014
Joined
·
36 Posts
Is it your favourites are erased or that they are not showing anymore? If they are not showing there is a small arrow head at the bottom of the screen just pull that up. If erased I'm not sure what could of done that other than someone using the return to factory settings option in the settings menu.

Regards,
Mountie

----------

If the vehicle is brand new then it may still be in transit mode this disables the inductive charging. Just a thought.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #8
Dear Mountie,
The Fav's are in " shadow"- not lightened or sometime disappear. What you mean by a small arrow head at the screen bottom, you suggest to pull up. Can you further explain?
Thanks,
Moshe
 

·
Registered
CTS 2014
Joined
·
36 Posts
moshe-sz said:
Dear Mountie, The Fav's are in " shadow"- not lightened or sometime disappear. What you mean by a small arrow head at the screen bottom, you suggest to pull up. Can you further explain? Thanks, Moshe
It sounds like your vehicle was never taken out of transit mode before delivery. This also stops the jnductive phone charging. It could be a possibility. Technicians take the out of transit mode during the pre delivery inspection.

Regards,
Mountie
 
1 - 10 of 10 Posts
Top