Cadillac Owners Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 5 of 5 Posts

·
Registered
2005 CTS
Joined
·
8 Posts
Discussion Starter · #1 ·
I'm having an issue with my 2005 Cadillac CTS 3.6L. The issue that im having is when I accelerate hard, above 2500 rpm my car seems to misfire/ spudder. I went to a local mechanic and the codes that came up was cylinder 1 misfire. I also noticed while cold on start it sounds likes its ticking. Any ideas to help solve these issues would be great.
Thanks,
Chris
 

·
Registered
CTS 3.6L 2005 80,000 Miles
Joined
·
983 Posts
I'm having an issue with my 2005 Cadillac CTS 3.6L. The issue that im having is when I accelerate hard, above 2500 rpm my car seems to misfire/ spudder. I went to a local mechanic and the codes that came up was cylinder 1 misfire. I also noticed while cold on start it sounds likes its ticking. Any ideas to help solve these issues would be great.
Thanks,
Chris
well, just curious how many miles ? I always encourage people to post a video of the engine bay noise and all on a cold start. The usual suspect for cold start ticking would be a stretched timing chain which left unchecked can be catastrophic. As far as the misfiring, you may want to go ahead and do a tune up if you haven't. New fuel, air filters, and plugs. If yoru still misfiring on cyl no.1 you may want to troubleshoot your coil packs. / and or injectors. If your thinking DIY feel free to post back for additional info.
 

·
Registered
2005 CTS
Joined
·
8 Posts
Discussion Starter · #3 ·
I have 107,000 kms(67,000 miles). I have read in the owners manual that the plugs tend to be good for up to 160,000 kms. I change my oil about every 5,000kms. The cold start ticking is impossible to mimic it happens once and a while only when its about -10 degrees Celsius(14 degrees Fahrenheit) or colder. Changing the plugs should fix the issue? Was leaning towards that route just looking for opinions. I've searched and was unable to find a FYI on changing the plugs, anyone know one?
 

·
Registered
CTS 3.6L 2005 80,000 Miles
Joined
·
983 Posts
I have 107,000 kms(67,000 miles). I have read in the owners manual that the plugs tend to be good for up to 160,000 kms. I change my oil about every 5,000kms. The cold start ticking is impossible to mimic it happens once and a while only when its about -10 degrees Celsius(14 degrees Fahrenheit) or colder. Changing the plugs should fix the issue? Was leaning towards that route just looking for opinions. I've searched and was unable to find a FYI on changing the plugs, anyone know one?

suggest going to the sticky at the top thread and download the 3.6 engine manuals. these have a detailed walk through on removing the plenum in order to access the plugs and coil packs. The engine schedule tune up is 100k miles but won't hurt to do it now. My suggestion is do a full tune up. Then give the car a good test drive if the misfire problem goes away you know it was probably plug related. If it doesn't then would suggest swapping the #1 coil pack with say #2 if the misfire problem stays with #1 then it's probably an injector problem or something else. If the misfire moves to cylinder #2 then the problem is the coil pack and you can just replace the coil pack.
 

·
Registered
2003 black cadillac cts
Joined
·
41 Posts
I recently had that problem where 1, 3, 5 cylinder was misfiring. I had to buy new coil packs, and i had oil in my spark plugs from my valve cover gaskets so I got those replaced too. I have the 03 3.2 though.
 
1 - 5 of 5 Posts
Top