Cadillac Owners Forum banner

1 - 16 of 16 Posts

·
Registered
05 Stealth Gray V
Joined
·
1,567 Posts
Discussion Starter #1
Ok heres the deal. I know we have talked about this time and time again. But I have not got it resolved yet and it is starting to piss me off :want:. If I turn my A/C on when I start my car the oil temp is fine (well around 230-250) If im driving with the windows down it is about the same. And somethime it goes up for a bit till I start driving again. The problem is this. If im driving for more then 15 minutes and decide to put the air on the temp goes through the roof! I mean 300-320 can you say hot! So whats the deal. Yes im in south florida where its hot and humid but when its sunny somedays I like the heat then it becomes to much. What do I do? and has anyone else had this problem?


Gene
 

·
Registered
'09 V BR 4dr 6spd,'05 C6R 1400+HP, '05 V BEST EVA!!
Joined
·
2,660 Posts
I had same issue, spent over 40 hours on it, replaced everything, nothing worked, sensor is now unwired. Ticked me off, but I was convinced everything that could be looked at was, no stone was unturned. Take your car to the dealer, hopefully they can find the gremlin.
 

·
Registered
05 Stealth Gray V
Joined
·
1,567 Posts
Discussion Starter #3
I did and crickets! They had nothing to say. I am kinda friendly with my service advisor (we talk a lot about cars. He has a lighting and a r1 bike) and he said that it is puzzling them also. The dealership is very familar with the V also. I don't know what else to do. I really can't put oil cooler on right now. So I guess I will have to wait and see. I will not drive it as much in the summer I guess.

Darren did you get my PM earlier today?
 

·
Registered
05 Stealth Gray V
Joined
·
1,567 Posts
Discussion Starter #5
Thank Bill! It is driving me crazy. I hate not being able to drive my car. I bought it because here in FL we can drive our sports cars all year long. (damn miles)
 

·
See you in the funny papers
04 CTS-V, 05 STS, 07 SRX- All sold :(
Joined
·
26,239 Posts
Had the same problem, Gene. Reflash fixed me right up.

Oil temps now hover right at 220 when warmed up.
 

·
Registered
'09 V BR 4dr 6spd,'05 C6R 1400+HP, '05 V BEST EVA!!
Joined
·
2,660 Posts
Thanks for the info, I hope it's the cure.
 

·
Registered
Joined
·
196 Posts
My V did the same thing about a year ago. Had TSB done and no problems since. Often the dealers are not up to speed on the bulletins so I usually print them off and take 'em with me.

Does anyone thing you could have an oil temp of 320 and not have cause your coolant temp to increase? Seems like it would...
 

·
Registered
05 Stealth Gray V
Joined
·
1,567 Posts
Discussion Starter #13
well I just talked to my service advisor and he made me a appt for monday. He looked up the TSB while I was on the phone and said that it was for the 04 not the 05. But I am going to do just that, Print out the stuff and bring it to him.
 

·
Registered
Joined
·
196 Posts
I just did a quick search for all warranty claims relating to high oil temp for 04 through 06 models. The issue is only on the 04's. Not sure what to say about your problem...sorry.
 

·
Registered
Joined
·
196 Posts
Ok. Got it. There is a IPC out for 2005MY

The document # is 1972141

Subject: Engine Oil Temperature Reads High Or False Warning Message - keywords DIC display gauge IPC #PIC4508 - (05/15/2007)

Models: 2005 Cadillac CTS-V

Condition/Concern:
Some customers may comment the engine oil temperature rises very quickly and remains high when they are not driving on long hills or performing aggressive maneuvers. In some cases the Oil Temperature Warning Message is displayed.


Hope this helps.
 

·
Premium Member
2005 CTS-V
Joined
·
8,363 Posts
Does anyone thing you could have an oil temp of 320 and not have cause your coolant temp to increase? Seems like it would...
Bingo. If you've got acceptable coolant temperature and good oil pressure its almost a cinch that a high oil temperature is a false reading of some sort.
 
1 - 16 of 16 Posts
Top