Cadillac Owners Forum banner

1 - 12 of 12 Posts

·
Registered
1984 Coupe Deville, 1991 Brougham d'elegance, 1996 Deville
Joined
·
229 Posts
Discussion Starter #1
I was driving down the highway when all of a sudden the car shut off, now I thought it was the battery, but all lights work and power seats. I go to turn the ignition switch and nothing happens. Is it a fuse, relay, fusible link if so wher could it be?
 

·
Registered
1984 Coupe Deville, 1991 Brougham d'elegance, 1996 Deville
Joined
·
229 Posts
Discussion Starter #3
When I turn the ignition "on". There are no dash lights,chimes, at all, no radio. The door lights come on when i open the doors. or if I put my headlights on. If I press the radio the clock shows, but it seems like my igniton is disabled or like there is some fuse or fuse relay that is shorted.
 

·
Super Moderator
2014 ELR
Joined
·
9,904 Posts
That's not what I meant. If you have lights on, do they go out when try to start the car, and come back on when you release the key?
 

·
Registered
1984 Coupe Deville, 1991 Brougham d'elegance, 1996 Deville
Joined
·
229 Posts
Discussion Starter #5
The lights do not do anything when i turn the ignition and try to crank
 

·
Registered
1984 Coupe Deville, 1991 Brougham d'elegance, 1996 Deville
Joined
·
229 Posts
Discussion Starter #6
I also remembered this car has a remote starter, would that have an effect on this?
 

·
Super Moderator
2014 ELR
Joined
·
9,904 Posts
I would bet it is the remote starter. I had to disable one for a co-worker to get his car to start...

Of course, check all your fuses first!
 

·
Registered
1984 Coupe Deville, 1991 Brougham d'elegance, 1996 Deville
Joined
·
229 Posts
Discussion Starter #8
The fuses were the first thing I checked, I also tried to use the remote to start it, still no go, so maybe it does have something to do with that. I will investigate further.
 

·
Registered
04 ESV Platinum, 96 Eldorado Coachbuilder LTD, 96 FWB
Joined
·
1,044 Posts
Id check that remote start BS.... those things suck.


May 17th, Cadillac Day at the Larz Anderson Auto Museum....

Be there, or drive a Lincoln....
 

·
Registered
1984 Coupe Deville, 1991 Brougham d'elegance, 1996 Deville
Joined
·
229 Posts
Discussion Starter #10 (Edited)
Figured out my problem, a wire from the battery burnt out. I spilced in a new one and it is back again, hopefully it will not happen again.
 

·
Registered
Joined
·
1,999 Posts
Just the other day, I had almost identical problems on my '83 Oldsmobile. I replaced the battery cables but it still didn't fix it. Turns out the bolt that holds the positive battery cable onto the starter had come loose. Weird.
 
1 - 12 of 12 Posts
Top