Cadillac Owners Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 5 of 5 Posts

·
Registered
2009 CTS AWD DI 2014 AWD CTS DI
Joined
·
668 Posts
Discussion Starter · #1 ·
This is a 2009 CTS with nav. My wife had first mentioned this problem when she told be that her phone [bluetooth from her cell] would not work in the car. She said people were receiving calls but she was unable to speak with them nor could they reach her. The next day however the problem would not be evident. Last night it happened with me in the car when we were attempting to call our son. By coincidence I happened to notice that I could not get any sound on the radio. We then called Onstar just to be sure that the speakers were working and they were. So the problem was not with a bluetooth connection but a lack of sound on the radio which meant we could not hear anyone on the other end of the phone and vice versa. Thinking this might be a computer reset type of problem we shut the car off at a redlight and restarted it with no success in restoring sound. However after returning from 2 hours at the movies and starting the car the sound was fine and the phone was working as well.
Of course if I take it to the Dealer everything will be working fine. I would like to know if anyone else has had this problem or if there are any TSBs so if we go to the Dealer we will be a little more informed.
 

·
Registered
2009 CTS AWD DI 2014 AWD CTS DI
Joined
·
668 Posts
Discussion Starter · #2 ·
I am beginning to get concerned. Are we the only one that has experienced loss of sound with the radio?
 

·
Registered
2009 Black Ice/Ebony CTS-4 DI FE2
Joined
·
340 Posts
I had a similar issue. In order to 'reset' it you need to turn off the car AND open the drivers door to kill the retained accessory power. This would get my stereo working again. Eventually got around to taking it to the dealer & they easily resolved it with a software update.
 

·
Registered
2009 CTS AWD DI 2014 AWD CTS DI
Joined
·
668 Posts
Discussion Starter · #4 ·
Thanks, that may explain why it would not reset when we turned the car off an on at the redlight but did so after returning from the movies since the door was opened and shut. Since it sounds like a simple software update I can now plan to stay with the car at the Dealers instead of the inconvenience of the rental car.
 

·
Registered
2016 XTS Premium
Joined
·
1,819 Posts
What audio source was in use when you lost sound? Did audio channel display work OK or was radio/nav screen frozen/screen blacked out
 
1 - 5 of 5 Posts
Top