Cadillac Owners Forum banner

1 - 8 of 8 Posts

·
Registered
2004 Cadillac CTS
Joined
·
5 Posts
Discussion Starter #1
My boyfriend purchased me an 04 Cadillac CTs and I am having trouble in the mornings with my car going into drive right away. It takes a few to get it going , it goes in reverse just fine, the car will move slightly but just wont go. After you get it going it shifts great. Through out the day if it sits very long it does the same thing but just doesnt take as long as the mornings. Can anyone tell me what could possibly be going on. VERY FRUSTRATED :(
 

·
Premium Member
2005 CTS-V
Joined
·
8,363 Posts
Well, you've landed in the wrong forum. This is the CTS-V forum. CTS-Vs of our vintage don't even come with automatic transmissions.
 

·
Registered
2005 CTS/ 2008 DTS/ 2008 STS V8 N*/ 2011 CTS4 ALL W/D Pearl
Joined
·
688 Posts
My boyfriend purchased me an 04 Cadillac CTs and I am having trouble in the mornings with my car going into drive right away. It takes a few to get it going , it goes in reverse just fine, the car will move slightly but just wont go. After you get it going it shifts great. Through out the day if it sits very long it does the same thing but just doesnt take as long as the mornings. Can anyone tell me what could possibly be going on. VERY FRUSTRATED :(
If the cars RPM go up (giving it gas) and the car doesn't move right away is what I think you are saying? You could be low on tranny fluid.

Being low on the transmission fluid could easily cause this problem. It is not that easy to check.

I would take it to a Cadillac dealer and just nicely ask them to check you're tranny fluid level. Some would do it for FREE.
 

·
Registered
2004 Cadillac CTS
Joined
·
5 Posts
Discussion Starter #8
Thanks I thought of that at first but I guess because it shifted good afterwards let the thought go but it makes sense so that is my next stop to get it checked thanks again.
 
1 - 8 of 8 Posts
Top