Cadillac Owners Forum banner

1 - 20 of 27 Posts

·
Registered
2004 CTS-V
Joined
·
2,061 Posts
Discussion Starter #1
site will not recognize the mobile browser. the scrolling is brutal. anyone else having issues? maybe its time to get one of those fancy touch-screen phones.


for sale: old phone with fubared web capability. $2

free set of ground control springs with purchase!
 
P

·
Guest
Joined
·
0 Posts
Even with an iPhone it's still brutal waiting for all of the adds to load.
 

·
Registered
2016 CTS-V, 2010 CTS-V 6MT (Sold), 2007 CTS-V (Sold)
Joined
·
1,409 Posts
Seems like I get ads in every single post now. I thought supporting members didn't have to put up with so many ads. Pfff
 

·
Registered
'05 CTS-V, '00 SLS, 98 SLS, 89 Eldo, '80 Eldo
Joined
·
4,001 Posts
I couldn't even sign in! Then I remembered if you try to post, it'll prompt you to sigh in,,,,in case anyone else had that problem.
Even on my desk top, it's a chore to navigate the forums now :crybaby:
 

·
Registered
2010 Thunder Gray 6MT
Joined
·
2,122 Posts
Even with an iPhone it's still brutal waiting for all of the adds to load.
Which iPhone? My iPhone4 works great on the 3g network...no issues.
 

·
See you in the funny papers
04 CTS-V, 05 STS, 07 SRX- All sold :(
Joined
·
26,239 Posts
Supporting members seeing ads seems to be a phone browser issue at the moment. I don't see them on my PC, but they appear when using my iPhone.

Just some growing pains with the new forum software. Give it a little time.
 

·
Registered
04' Blown CTS-V 554rwhp 497rwtq
Joined
·
1,786 Posts
No problems on my droid X. Although I also see the ads on my mobile. This forum has never been fast for me either though whether mobile or laptop....
 

·
Registered
2016 CTS-V, 2010 CTS-V 6MT (Sold), 2007 CTS-V (Sold)
Joined
·
1,409 Posts
I'm not using a phone browser (ie7 at work and ie8 at home) and I'm logged in, a supporting member, and still seeing ads everywhere..even in posts.
 

·
Registered
04 CTS-V with a little hp persuasion device
Joined
·
3,824 Posts
I too have had trouble logging in. Had to use the screen that tells you you have so many attempts left. It wouldn't log in using the login at the topnof the page. And I too as a supporting member get ads on my desktop. I don't see any using my iPhone 4 though.
 

·
Cadillac Maniac
Cadillac Escalade
Joined
·
13,753 Posts
Anyone seeing ads that isn't supposed to be should send me a screenshot to the email address of claziano at optonline. net

Platinum supporters should not see any "network" ads. Ads that are direct buys like those at the top right corner and the cubes on the right side display for everyone.
 

·
Registered
NONE
Joined
·
37 Posts
I think there needs to be some more distinguishing colors on the forum. It's very difficult to navigate and appears disorganized compared to some of the other Forums I'm a member of. Don't get me wrong, I appreciate all the forum has to offer, but I think some simple color changes would help. Like making the background of posts white, instead of these 4-5 different shades of grey and grey-blues.
 

·
Registered
04 CTS-V with a little hp persuasion device
Joined
·
3,824 Posts
Well now I have no adds. Foot in mouth. But they were there! It got fixed! I know they were. Weren't they?
 

·
Registered
04 CTS-V with a little hp persuasion device
Joined
·
3,824 Posts
Ok I have one that states remove this ad and when you click that it takes you to the supporting member sign up page. I emailed the pic to you Lord Cadillac. I did have them were they split the post and those are gone now.
 

·
Registered
2004 CTS-V
Joined
·
2,061 Posts
Discussion Starter #15
I guess I should clarify- previously the site automatically detected my phone's WAP browser, which strips everything out but basic text.

If we're gonna have ads, I'm sure Hawaiian Tropic wouldn't mind advertising on this site.

As freud says, change the colors. They don't contrast enough.

oh. here's a case for all you iphone nut swingers











I'm on a laptop at the moment but on my phone, this post




























would

























take me


























FORRREVER EVER EVEr EVer Ever ever ever..........................




























to read.












Hey, I'm getting this clunk, and I dont kn




































































































































ahhhhhhhhhhh, gotcha again.
 

·
Registered
'05 CTS-V, '00 SLS, 98 SLS, 89 Eldo, '80 Eldo
Joined
·
4,001 Posts
Saw an ad in a post, and was about to email it to Sal. Then I remembered I needed to re-up my membership :banghead:
OK, the ad is gone (which made me hungry btw) but the iballs are still they (not hungry any more) whats up with that??? :eek:

Seriously, don't take my bitching the wrong way. I love this forum, and I'm on here almost every day. It's just that the way it is now, it's not as fun for me. That said I know you guys are doing your best.

And as long as I have people on here pushing me to buy stuff I don't need, I'll still be loyal :lildevil:

Tony
 

·
Registered
2004 CTS-V, Maggied.
Joined
·
169 Posts
Love the forum....but the upgrade stinks. Pages take forever to load and scrolling pages is brutal. I know you guys are working on it so I will shut up now....
 

·
Registered
Platinum 2004 CTS-V
Joined
·
4,914 Posts
I hate that I have to login everytime I open the forum on my droid. Boo. Plus this forum is super slow. :( Not bitchin, just sayin.

Oh, and Twitch...go buy some headers! :2thumbs:
 

·
Registered
Joined
·
37,297 Posts
I think there is alot more traffic now, people checking out the upgrade. When I come here late at night, it is fast.
 
1 - 20 of 27 Posts
Top