Cadillac Owners Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
I have an '05 CTS with 8000 miles on it. At about 5000 miles, I started to notice at highway speeds, a slight cutting out, or "missing" feeling. I don't want to use the word "surge", as it doesn't lunge, but more of a cutting out -- very slight, but an "all the time" occurrance. I thought maybe it had something to do with the a/c (compressor kicking off and on), but after running with it off for quite some time, realized that it wasn't the a/c. I took the car in for servicing and asked the dealership to see if they could figure out why it was doing this. Well, of course they couldn't feel it, and with only driving it 18 miles, I'm sure they didn't drive it long enough, or on smooth enough road to feel it. But it's there, and it is really driving me crazy. I've been watching the rpm's when it does this, and the needle does not move, so can I rule out the engine? What about the transmission? Would that cause something like this? Or perhaps the fuel pump? I'm at my wits end, and not sure whether to go to a different dealership and have them look at it. Anybody else felt anything close to this?
 

·
Registered
Joined
·
22,415 Posts
YOU MIGHT WANT TO LOOK FOR AN ELECTRICAL ENGINE SHORT. aN OLD TRICK WE USE TO OPEN UP THE HOOD IN THE DARK OF THE NIGHT. CAPS!!!:mad2: Then look for arcing and sparks. Some of the old spark plug wire would practically glow. You could be experiencing an electrical problem. I never let the Service guys test my car as the dummies usually don't find anything. I go with them. If it happens while both of you are in the car, how can he deny it!:yup: I hate it when they try to tell you "That's normal" Don't believe it!
 

·
Registered
Joined
·
350 Posts
Mine does the same thing. If you've read all about my electrical problems, etc. here you can understand where I'm coming from. I think some of these cars are "Friday cars". Happens all the time.........first time for me though.


JET
 

·
Registered
Joined
·
19 Posts
Discussion Starter #4
So, what's the solution? Just live with it? Or keep taking it back to the dealer complaining about it? It's very annoying.....
 

·
Registered
Joined
·
350 Posts
Better keep taking it back.........three times and you can get your money back. Lemon Law that beaaatch..........


JET
 

·
Registered
Joined
·
19 Posts
1 - Try driving w/ the Traction control off, to see if that's acting up.

2 - "Dirty gas" can create excess carbon deposits in the engine, which would otherwise make a "regular" car need "super" gas. Try 2 tankfuls of Premium to see if any difference ...
Worth a shot ... Let us Know!!
 

·
Registered
Joined
·
4 Posts
I have an 06 with 1400 miles on it & I have a similar problem. It's like my car almost hesitates when I accelerate at times usually at lower speeds. It doesn't do it EVERY time, but several times a day. It is VERY annoying. It also feels like it downshifts & kind of jerks into a lower gear when I am on the highway & need to ACCELERATE. It's an automatic, but seems to drive more like a manual with a bad driver. I took it in to the dealer at 600 miles & they said the tech support told me not to bring it back until it has at least 3000 miles on it. That I haven't broken it in yet. Whatever! It has done it since day one & continues to do it. I guess I will just drive it until then & take it back. I will continue to take it back. I only drove one other CTS before mine came in & I didn't recall it driving like this at all. I remember it being really smooth. I won this car & would have preferred to have the STS anyway because of the bigger size anyway.
 

·
Registered
Joined
·
531 Posts
Just because someone elses car farts wrong Jet. Does not mean it is a lemmon..

Why don't you go play with your GOAT.
 

·
Registered
Joined
·
1,472 Posts
Free06CTS said:
It's like my car almost hesitates when I accelerate at times usually at lower speeds. It doesn't do it EVERY time, but several times a day. It is VERY annoying. It also feels like it downshifts & kind of jerks into a lower gear when I am on the highway & need to ACCELERATE. It's an automatic, but seems to drive more like a manual with a bad driver.
i have an 03 3.2 and it does the samething. been to and from the dealer twice...of course everything is "fine" but i am getting ready to try 1 more dealer, and if not, i'm going to try contacting GM directly through my buddy. i've posted this before, but it occasionally feels like the car isn't sure what gear to be in. one thing i saw was when the engine is cold it shifts great. when it warms up, it starts acting squirrely.

J.E.T. said:
It it ain't a lemon Pat, why is my lawyer taking the case?
money probaby has nothing to do with it.
 

·
Registered
Joined
·
107 Posts
I had the same issue with the 2003 CTS that I owned. After several trips to the dealer with no result, I brought it to another dealer. They kept the car three days and sending overnight it home with a techhician. Two hundred miles later they told me it was the transmission. Replaced the transmission and the issue was no more.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #13
Thanks to all for the info. I did run 3 tanks of a higher octane fuel as suggested. Not sure that hasn't helped some, but still seems that if I get under a half tank, it starts doing it again slightly. I'll go back to reg unleaded and see if it gets worse and then back to the dealer we go!
 
1 - 13 of 13 Posts
Top