Cadillac Owners Forum banner

1 - 4 of 4 Posts

·
Registered
2009 CTS-V (Blue Diamond Manual/Recaros/Nav/Suede/Polished)
Joined
·
297 Posts
Discussion Starter #1
When I had my front tires (Michelin Pilot Sport A/S - stock size) off to do my brakes I noticed that they are near the center tread is near the wear bars but the outer tread still has a long way to go (the rear tires have the same problem too). I started my tires at 32 PSI cold several months ago, then dropped to 30 because I though that might be causing the wear. My tires have 10k on them. Anyone else have these tires? Are you having wear problems? And what pressure are you running?

I had the same problem with center wear on 2 sets on my 2000 STS (both sets were dead at 8k miles due to center wear and outer tread block seperation - what do you expect from a 4000lb FWD car:tisk:).

Either way, I think when these tires are done I'll give that new Goodyear F1 A/S a try...
 

·
See you in the funny papers
04 CTS-V, 05 STS, 07 SRX- All sold :(
Joined
·
26,239 Posts
You're not going around corners fast enough. :D

I'm stumped. I was going to say drop your pressures, but 30 cold is plenty low.
 

·
Premium Member
2005 CTS-V
Joined
·
8,363 Posts
Your description of center wear is the same pattern I experienced with my stock Supercar run-flats. I seem to recall other forum members reporting the same. Maybe it has do with our rims (width) used in conjunction with the stock tire size. Otherwise I do not know.
 

·
Registered
Cadillac
Joined
·
27 Posts
I've had the same problems with these tires on a Lincoln LS. Center tread wore out extremely fast, (but only on rear tires, NOT due to overpowering them). I went with Pilot Sport PS2's on the V and am very happy so far.
 
1 - 4 of 4 Posts
Top