Cadillac Owners Forum banner

1 - 7 of 7 Posts

·
Registered
2007 CTS-V
Joined
·
32 Posts
Discussion Starter #1
Question for the LS7 swap guys, how is your line routed? I'm getting a noise under mid to high acceleration that sounds like something making contact right at the tranny tunnel. Looking at the way the line was routed by the installer it doesn't have much clearance. The noise doesn't appear to be the remote bleeder.
 
P

·
Guest
Joined
·
0 Posts
You'll have to get under there and bend the line so there is more clearance.
 

·
Registered
2007 CTS-V
Joined
·
32 Posts
Discussion Starter #3
You'll have to get under there and bend the line so there is more clearance.
Correction, the installer will have to get under there and bend the line. I didn't know if there was a specific way that the line needed to be run in order to avoid contact with the tunnel. Sounds like you just bend it until it fits.
 

·
Registered
04 CTS-V with a little hp persuasion device
Joined
·
3,824 Posts
Pretty much
 

·
Registered
'05 CTS-V, '00 SLS, 98 SLS, 89 Eldo, '80 Eldo
Joined
·
4,001 Posts
Also, make sure it doesn't go near the exhaust. I had to zip tie mine.
 

·
Registered
Joined
·
41 Posts
Yup bend the crap out of it. bent mine, Zip tie away from exhaust and used the heat blanket that came with it. works great!
 

·
Registered
2005 cts-v
Joined
·
81 Posts
I bent mine but also used a carbide cutting tip to round any sharp edges around the small hole where the remote line sneaks out....
 
1 - 7 of 7 Posts
Top