Cadillac Owners Forum banner

1 - 4 of 4 Posts

·
Registered
2004 CTS
Joined
·
4 Posts
Discussion Starter #1
Hi,

When my 2004 CTS is cold and I start to drive it, I'm hearing a loud rattle nosise along with some shaking. It only happens in drive when the car is cold and disappears after it warms up.
The car doesn't show any error codes.

Here's a video that I've taken and you can clearly hear the rattle noise when I accellerate. Does anyone have any idea what it might be?

Here's a link to the video...



Chris
 

·
Registered
2006 CTS sport model/package
Joined
·
1,058 Posts
Almost sounds like maybe the exhaust is rattling against something. Maybe a loose clamp or something. Hard to tell from the vid.
 

·
Registered
2004 CTS
Joined
·
4 Posts
Discussion Starter #3
I thought it might be the exhaust too, however it only happens when the car first warms up and I can also feel the car shake... If I put the car in neutral or when I'm in reverse it doesn't make the noise. It also goes away after driving for about 5 - 10 minutes.
 

·
Registered
2006 CTS sport model/package
Joined
·
1,058 Posts
chrish1 said:
I thought it might be the exhaust too, however it only happens when the car first warms up and I can also feel the car shake... If I put the car in neutral or when I'm in reverse it doesn't make the noise. It also goes away after driving for about 5 - 10 minutes.
The heat going thru the exhaust will make the metal and expand the clamp or whatever will tighten up. Just a thought tho man, do a little more investigating. Jack the car up one morning and start it up and get under it and take a look.
 
1 - 4 of 4 Posts
Top