Cadillac Owners Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter #1
My 98 DeVille has been sitting on drive way for a month. I tried to jump start it. It worked after a few tries, but the battery won’t charge and it died as soon as I disconnect the jump cable. During the second jump start, a loud gun fire like bang came from the engine with blue/white smoke. Something must have blown there. Can’t pull code bcs battery is dead. Help please. Thanks very much. Kevin
 

·
Registered
14 SRX, 00 SLS, 99 Deville 50-year Anniversary
Joined
·
4,121 Posts
Was the smoke from your battery? Does your battery look fine?
Sounds like the battery is gone forever. Try to start the car with a well-charged or precharged new battery. If the car has charging problems(for example, shot alternator), it should display error messages like BATTERY NOT CHARGING on your DIC. and codes, of course.
 

·
Registered
'98 STS (RIP @ 206,xxx miles)
Joined
·
4,854 Posts
.... During the second jump start, a loud gun fire like bang came from the engine with blue/white smoke.
At the very least you should count on buying a battery. And carefully inspect the cables for corrosion.

The bang and smoke might been as simple as the manifold pressure relief valve doing its job during a backfire.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #5
At the very least you should count on buying a battery. And carefully inspect the cables for corrosion.

The bang and smoke might been as simple as the manifold pressure relief valve doing its job during a backfire.
Thanks, I think you are right. The smoke and bang was from the relief valve. Jump-stated it again, it worked. However, the battery won't charge. It dies as soon as I disconnect the jump cable. A code IPC B1911 (current) is pulled. The battery is bad or the alternator is bad? The battery is about 2.5 years old. The alternator is about 5 years old. Battery is cheap, but changing the alternator is very expensive.
 

·
Registered
Ex-99 Deville and 04 DTS owner. Now 05 DTS and 07 Audi S6 owner. 5.2L V10 power!
Joined
·
864 Posts
The engine shouldn't die once it is started just because the battery is dead. I had a completly shot battery in my DTS and it took like 30 minutes of just sitting around with another car hooked to it before it would even crank. But as soon as it cranked over, I unhooked the jumper cables and the car ran fine. I drove it for about an hour, but the battery was so bad, it didn't charge. I shut it off and it wouldn't crank again. So what I'm saying is, it shouldn't die when you unhook the jumper cables once the engine is running.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #8
The engine shouldn't die once it is started just because the battery is dead. I had a completly shot battery in my DTS and it took like 30 minutes of just sitting around with another car hooked to it before it would even crank. But as soon as it cranked over, I unhooked the jumper cables and the car ran fine. I drove it for about an hour, but the battery was so bad, it didn't charge. I shut it off and it wouldn't crank again. So what I'm saying is, it shouldn't die when you unhook the jumper cables once the engine is running.
So, is it possible that the alternator is bad? In that case the car will die as soon as the jumper cable is pulled.
 

·
Registered
1990 Cadillac Sedan Deville
Joined
·
49 Posts
Well if the car dies as soon as the cables are taken off then VERY likely it is the alternator. If im not mistaking the battery starts the car then the alternator takes over. If jumper cables are on the battery then the other car acts as the alternator...which is why when the cables come off the car dies. This is just going by what little bit about cars that I do actually know.

When you attempt to start the car without jumper cables exactly what does the car do? What sounds does it make? Better question...do you know where the alternator is and does it make any noises while trying to start?
 

·
Super Moderator
White Diamond '03 DHS (with DTS floor shift)
Joined
·
86,319 Posts
If im not mistaking the battery starts the car then the alternator takes over.
That used to be the case years ago. I'm not sure that they will run today without a battery and I am of the understanding it should not be done.
 

·
Registered
04 Deville, 11 DTS Premium, 00 Deville (sold), 02 Deville (sold)
Joined
·
2,683 Posts
That used to be the case years ago. I'm not sure that they will run today without a battery and I am of the understanding it should not be done.

Rangers spot on... I remember seeing a TSB that specifically said that these cars can pull more juice than the alternator can supply at idle.

Warning from the 98 Deville FSM.
"Always turn the ignition OFF when connecting or disconnecting battery cables, battery chargers, or jumper cables. Failing to do so may damage the Powertrain Control Module (PCM) or other electronic components."



From Bulletin 02-06-03-008
"At idle, vehicle electrical loads may exceed the low speed current (amperage) output of the generator and when this happens the shortfall comes from the battery. This will result in a drop in the electrical system voltage as the battery delivers the additional electrical current to meet the demand. This is equivalent to the brown outs experienced by homes and businesses when the electrical demand is more than the supply."
 

·
Registered
1990 Cadillac Sedan Deville
Joined
·
49 Posts
Rangers spot on... I remember seeing a TSB that specifically said that these cars can pull more juice than the alternator can supply at idle.

Warning from the 98 Deville FSM.
"Always turn the ignition OFF when connecting or disconnecting battery cables, battery chargers, or jumper cables. Failing to do so may damage the Powertrain Control Module (PCM) or other electronic components."



From Bulletin 02-06-03-008
"At idle, vehicle electrical loads may exceed the low speed current (amperage) output of the generator and when this happens the shortfall comes from the battery. This will result in a drop in the electrical system voltage as the battery delivers the additional electrical current to meet the demand. This is equivalent to the brown outs experienced by homes and businesses when the electrical demand is more than the supply."
OIC...well hell I learned something today. Guess it makes sense, since Cadillacs have a lot of digital components. WELL then again a lot of the newer cars do regardless of model if im not mistaking. Well a minivan someone I know of does.
 

·
Registered
Joined
·
1 Posts
My 98 DeVille has been sitting on drive way for a month. I tried to jump start it. It worked after a few tries, but the battery won’t charge and it died as soon as I disconnect the jump cable. During the second jump start, a loud gun fire like bang came from the engine with blue/white smoke. Something must have blown there. Can’t pull code bcs battery is dead. Help please. Thanks very much. Kevin
same thing just happened with my husbands 98 northstar DeVille it has been sitting in driveway for a month. he started the car and immediately there was a loud gun fire bang from the engine and blue/white smoke and a smell of wires burning. the battery said 50 percent and he took it out and charged it. the windows and auto stuff worked and now everything is dead and at first it made a clicking noise but no turn over of engine after he reconnected the battery. help please. Thanks very much David [email protected]
 

·
Registered
2005 Cadillac Deville Base - Gold
Joined
·
317 Posts
same thing just happened with my husbands 98 northstar DeVille it has been sitting in driveway for a month. he started the car and immediately there was a loud gun fire bang from the engine and blue/white smoke and a smell of wires burning. the battery said 50 percent and he took it out and charged it. the windows and auto stuff worked and now everything is dead and at first it made a clicking noise but no turn over of engine after he reconnected the battery. help please. Thanks very much David
Hi 98northstar3.2, welcome to Cadillac Forums!

The particular thread that you posted in here has been dead now for 10 years, so I doubt any of the original posters here will be responding to your inquiry. However, I'm gonna alert moderator Submariner409 of your issue, and hopefully he'll start a brand new thread completely dedicated to resolving your issue.

Also, as a side note, I would strongly advise against posting your personal email in a thread! Unfortunately, this site is often frequented by scammers, and there's a good possibility that anyone publicly posting their email could start getting potentially dangerous spam messages. It would be a good idea to edit your comment and remove that email, just in case! For more personalized contact with members, go to your profile and go to "conversations" - this is a secure way to make direct contact to resolve issues!
 

·
Super Moderator SEMPER PARATUS
2003 DeVille Base
Joined
·
4,510 Posts
same thing just happened with my husbands 98 northstar DeVille it has been sitting in driveway for a month. he started the car and immediately there was a loud gun fire bang from the engine and blue/white smoke and a smell of wires burning. the battery said 50 percent and he took it out and charged it. the windows and auto stuff worked and now everything is dead and at first it made a clicking noise but no turn over of engine after he reconnected the battery. help please. Thanks very much David [email protected]
looks like you're going to get some help. KevinK hasn't logged on in 9 years. I agree with the previous comment--really bad idea to post email, phone or other personal info.
 
1 - 15 of 15 Posts
Top