Cadillac Owners Forum banner

1 - 16 of 16 Posts

·
Registered
NONE
Joined
·
3,844 Posts
Discussion Starter #1
Alright guys, hopefully this will be my last question when wiring up this nitrous kit (which is something I hope to never do again!!!). Which wire off the TPS should I tap to get signal for my WOT switch in my nitrous controller? I know I can get it off the PCM but I would prefer to do all the wiring in the engine bay.

Thanks!
 

·
Registered
NONE
Joined
·
3,844 Posts
Discussion Starter #3
Thank you very much! I'm going to run the WOT to this wire and the RPM to one of the wires off an ignition coil!
 

·
Registered
2011 CTS-V Coupe
Joined
·
1,635 Posts
I used one of the white RPM wire where those 2 big harness are. Driver side engine bay, same wire bundle the MAF harness connects to. Found that one from back in my maggie days. Either should work though...

Bet you cant wait! I played with mine a bit last night: (green light in the AC vent means it's spraying)


Not sure if that vid breaks any rules, hope not :D
 

·
Registered
'57 Coupe deVille, '04 CTS-V
Joined
·
19 Posts
Good luck with the nitrous kit. I recently re-wired mine this way.....I still prefer my old momentary push button in my left hand.
 

·
Registered
Silver '05 V
Joined
·
1,238 Posts
I used one of the white RPM wire where those 2 big harness are. Driver side engine bay, same wire bundle the MAF harness connects to. Found that one from back in my maggie days. Either should work though...

Bet you cant wait! I played with mine a bit last night: (green light in the AC vent means it's spraying)


Not sure if that vid breaks any rules, hope not :D
damn that pulls hard.
 

·
Registered
NONE
Joined
·
3,844 Posts
Discussion Starter #9
Video looks great man! I cant wait to get mine all up and running! Should be done tomorrow, my new plug wires get here early next week, then on the dyno the 11th!
 

·
Registered
2011 CTS-V Coupe
Joined
·
1,635 Posts
damn that pulls hard.
Reminds me of my maggie days except now my 4th gear feels like 3rd did with the maggie!

The only rule I see broken is the stereo noise drowning out the engine music.:bonkers:
Well i usually turn the music down, but i always add something as my mic only records sound to the left side and the music covers that up :shhh:
 

·
Registered
2005 CTS-V, Black
Joined
·
2,165 Posts
The quality is actually real good in that video. Is that an HD camera?
 

·
Registered
2011 CTS-V Coupe
Joined
·
1,635 Posts
The quality is actually real good in that video. Is that an HD camera?
Naw, it's just a Canon ZR900 or 930? Its a mini DV camera. It's not the newest camera out but it was one of the only cameras i could find with a mic input. The only hard drive cameras with a mic input were like $1k and up. I used microsoft movie maker, and when i had to choose the quality to save it in i think i chose the "playback for local something?" It was one level above the 768k option. I saw that you tube is allowing HD, so i figured they could handle the extra file size with no probs!

I think this video looked even better, especially if you click the HQ at the bottom right:

 

·
Registered
2005 CTS-V
Joined
·
784 Posts
Naw, it's just a Canon ZR900 or 930? Its a mini DV camera. It's not the newest camera out but it was one of the only cameras i could find with a mic input. The only hard drive cameras with a mic input were like $1k and up. I used microsoft movie maker, and when i had to choose the quality to save it in i think i chose the "playback for local something?" It was one level above the 768k option. I saw that you tube is allowing HD, so i figured they could handle the extra file size with no probs!

I think this video looked even better, especially if you click the HQ at the bottom right:

Is that the camera making your interior lights dim or the cam?

That thing sounds NASTY!:eek:
 

·
Registered
2011 CTS-V Coupe
Joined
·
1,635 Posts
Is that the camera making your interior lights dim or the cam?

That thing sounds NASTY!:eek:
It was the camera for some reason. It stops at like 2:50 into it. I think maybe the inside/outside lighting caused it to keep adjusting it? Not really sure, but yea it was just the camera.

Oh and thanks!
 

·
Registered
2005 CTS-V, Black
Joined
·
2,165 Posts
Minus the load time the HD is nice! What camera mount are you using anyway? I bought a stickypod and I'm trying to figure out the best setup for V-day.
 
1 - 16 of 16 Posts
Top