Cadillac Owners Forum banner

1 - 14 of 14 Posts

·
Registered
2012 Escalade Premium
Joined
·
172 Posts
Discussion Starter #1
I have an 08 Escalade. The previous owner installed some iSimple device. In my center console I have a wire with a 3.5mm plug in and another wire with the Apple 30 pin plug in. I just bought an iPod nano, hooked up those wires, and nothing. I can select "iPod" in the XM section of the nav radio screen, but all that shows up is "no iPod connected". Maybe the wires aren't connected? For all I know they could be duct taped to the back of the radio!

I have no idea what model iSimple this is. Anyone know where I should start troubleshooting? (Before tearing into my dash? :bouncy: )
 

·
Registered
1999 Escalade, 2004 CTS, 2003 ESV, Now 2008 Escalade
Joined
·
1,243 Posts
Try the 3.5mm wire to see if you hear audio first if so the I don't think its compatible with the new nano with the small connector.

1. Does it work with the regular 3.5?
 

·
Registered
2008 Escalade Ext, 2013 Luxury Ats, 2014 Perf Ats, 2014 Prem Cts, 2017 Sierra Denali
Joined
·
158 Posts
I agree ^ try the 3.5 and if you can get your hands on try another iPod. The new ipod connections (Iphone 5, Ipad mini even with the 30 pin to mini accessory) it wont work on my isimple as well.
 

·
Registered
1999 Escalade, 2004 CTS, 2003 ESV, Now 2008 Escalade
Joined
·
1,243 Posts
Makes me kind of glad that I removed my PAC aka Isimple adapter. I use AUX with the multimedia kit I paid 50$ for and doesn't mess with my XM presets I hated my PAC and Isimple adapter it blew my navigation good thing the dealer fixed for me knowing I had messed with my radio. You should remove it they suck anyways.
 

·
Registered
2012 Escalade Premium
Joined
·
172 Posts
Discussion Starter #5
Ill have to try the 3.5 mm. I thought maybe it was the 30 pin adapter for my nano, maybe that messed with it. Actually, I originally thought the adapter wasn't hooked up. If that was the case, I shouldn't have the selection for "iPod" in the XM screen, correct? I'm able to select iPod, so after thinking about it I figure it's connected.

Maybe I'm jumping the gun. I ran out of the store and plugged it in. No music on it. I assumed even without music the adapter would realize "something" is connected. I may just go exchange the nano toward a regular iPod.

Spyshops, do you have a link for your kit?
Rich, does your isimple work with a full size iPod?
 

·
Registered
2008 Escalade Ext, 2013 Luxury Ats, 2014 Perf Ats, 2014 Prem Cts, 2017 Sierra Denali
Joined
·
158 Posts

·
Registered
2012 Escalade Premium
Joined
·
172 Posts
Discussion Starter #7
Well..I'll more than likely return the nano and get a classic. I checked that video. I like how it lets you use steering wheel controls to control the iPod. I should have my Escalade back Friday (dead battery when I went to start it Monday afternoon)
 

·
Registered
2012 Escalade Premium
Joined
·
172 Posts
Discussion Starter #9
I returned the nano but I haven't bought a different ipod because now I can't get the iPod selection under my XM tab. My XM trial is active now and when I go to ch. 1 all that shows up is XM preview. All the tuning knob does is switch to another XM channel. Lol what's going on? How do I get the iPod selection back?
 

·
Registered
2008 Escalade Ext, 2013 Luxury Ats, 2014 Perf Ats, 2014 Prem Cts, 2017 Sierra Denali
Joined
·
158 Posts

·
Registered
2012 Escalade Premium
Joined
·
172 Posts
Discussion Starter #11
Thanks for the video. I'm going to check it out. Also, I sort of got it to work. I bought an iPod touch. I can get it to play through the iPod with the headphone jack and the aux 2 setting. It still says no iPod connected when using the 30 pin plugin.

So the isimple is connected behind the radio? I remember something about an adapter being connected to the XM module behind the glovebox (must have been a different iPod adapter?)
 

·
Registered
2012 Escalade Premium
Joined
·
172 Posts
Discussion Starter #12
I got it to work! Thanks for the help guys. Someone had the aux cable and a Bluetooth module plugged into the Gateway and the iPod cable was just sitting behind the dash. I unplugged the aux cable so now I've got my iPod and Bluetooth. Couldn't have worked out any better! (Once I figure out how to use the Bluetooth part)
 

·
Registered
Escalade
Joined
·
1 Posts
Hey guys! Greetings from Russia! i have 2007 Escalade from U.S. (not DUBAI and Russian), and already bought isimple gateway, plug by XM channel. it's chargers iphone, but doesn't work -> no XM channel written. Who can help me please?

----------

On my 07 I have the USA SPEC ipod adapter, i think its better then the pac one.
Like this is up to my car too. Searching a channel, but can't find. No XM channels.
 
1 - 14 of 14 Posts
Top