Cadillac Owners Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Having trouble with my classic Ipod syncing with my audio system - sometimes it does, more often it doesn't recognize "IPOD". Very frustrating, as when it's working, it works well, but too often it quits working and I don't have a solution as to how to correct the situation. anyone else have this problem. Solutions??
 

·
Registered
2012 Escalade, 2014 SRX
Joined
·
13,353 Posts
I have kept an iPod plugged in to every Escalade I have owned since the 2010 model added the usb, every other month or so the iPod will start playing instead of staying in XM, but every time I go to use my iPod it is always listed and available on the screen. I have read on other forums that some owners had issues with broken wires in the connector causing an issue for them, you may want to try another connecting cable and see if that makes a difference
 
Joined
·
12,778 Posts
Having trouble with my classic Ipod syncing with my audio system - sometimes it does, more often it doesn't recognize "IPOD". Very frustrating, as when it's working, it works well, but too often it quits working and I don't have a solution as to how to correct the situation. anyone else have this problem. Solutions??
Hello TBoyz11EXT,

I’m sorry to hear about this issue with your iPod. It looks like hcvone has already given you one possible solution. You can also reach out to our Infotainment team to discuss your concerns. They can be reached at 855-428-3669 from 8am to 10pm EST, seven days a week and they are our experts on the CUE system. Please let us know if there are any developments, or send a PM my way if you have any additional questions.

Have a great day,

Austin J.
Cadillac Customer Care
 
1 - 3 of 3 Posts
Top