Cadillac Owners Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
364 Posts
Discussion Starter #1
so i connect my ipod via audio cables and plug into the jacks in the center console. turn on the radio and hit AUX. i hear my music but its real muffled and low quality.. what am i doing wrong?? please help cause i need my pod.

thanks
 

·
Registered
2006 STS 1SC V6
Joined
·
56 Posts
mine works fine just as you described....could it be bad audio cables? stupid question: are the plugs pushed ALL the way in on the center console ports and the ipod audio jack?
 

·
Registered
Joined
·
364 Posts
Discussion Starter #3
if i turn my ipod volume almost to the max i can hear my music but the quality sucks. i used the same cables on my aux input on my home stereo and it sounds fine. i have no problems buying another cable but i don't think thats the problem..RATS!!!
 

·
Registered
Joined
·
364 Posts
Discussion Starter #4
since i had to take the sts in to have some warrenty items fixed i showed them the ipod issue i am having. the muffled sound and low fidelity. i left them my ipod and they said they would check it out. i hope they find the problem because that is one of the reasons i liked this car. it's the little things that make me happy :-}
 

·
Registered
Joined
·
209 Posts
Check to make sure the jacks are plugged into the right spots, turn up the volume on the IPOD.

I bought the cheapest radio shack plug, which might have been under $6 and can't believe the sound quality.

Good luck,

CG
2005 SG1 29K
 

·
Registered
Joined
·
364 Posts
Discussion Starter #6
ok found the problem today and it only cost me $300. apparently the ******* who owned it before me decided to upgrade the stereo system by adding amps and speakers. why i don't know. anyway when he traded the car in he ripped out his aftermaket equipment and left a mess of live wires and a screwed up factory radio. he used the aux to add his amp. that is why it would not work for my ipod. so the dealer found this and charged me to put the radio back to factory specs. now it sounds fine but two small problems. i have to have the volume of my ipod way up to get decent sound from the aux jacks / bose. also when i charge my ipod while listening to it i can hear feedback. i don't understand why there should be any problem considering what a low-tech way of patching into the amp this is. simple rca jack into an aux input. leave it to GM to [email protected] it all up.
 

·
Registered
2006 STS 1SC V6
Joined
·
56 Posts
If it makes you feel any better I also have to put my mp3 volume all the way up to hear it well...then I just control the volume with the radio controls...sounds fine to me that way...

I don't have the car charger so don't know about your other problem...
 
1 - 7 of 7 Posts
Top