Cadillac Owners Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
when i start the car the idle is on 700 the some times when up to 1100 and i fond that at 40mph i depres the gas pedal and i check the rpm and is going up and down whit out presing the pedal help me................!
 

·
Registered
Joined
·
7,658 Posts
Hmmm... Im not sure....

Could you give some more details?? As I understand it, the RPMS seem to change on their own..... Does the accelerator seem to stick, or have spots where its not as smooth......
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
elwesso said:
Hmmm... Im not sure....

Could you give some more details?? As I understand it, the RPMS seem to change on their own..... Does the accelerator seem to stick, or have spots where its not as smooth......
i start the car and the rpm some times when up to 1000 rpm and when i drive on any rpm i de pres the acelator and change up and down on their own thanks fore youre help ..........raf
 

·
Cadillac Owners Connoisseur
Joined
·
1,164 Posts
raf said:
when i start the car the idle is on 700 the some times when up to 1100 and i fond that at 40mph i depres the gas pedal and i check the rpm and is going up and down whit out presing the pedal help me................!
Kind of a vague description, but it almost sounds like a transmission thing. Do you feel the car shifting or shaking a bit when the RPMs are varying? If not, then does it feel like the engine has more power when the RPMs go up like that? Is is possible that all cylinders are not firing? It could be a problem with any number of sensors. Have you checked the PCM codes? More details will really help with a diagnosis.
 
1 - 4 of 4 Posts
About this Discussion
3 Replies
3 Participants
mcowden
Top