Cadillac Owners Forum banner

1 - 16 of 16 Posts

·
Registered
2006 silver smoke CTS
Joined
·
342 Posts
Discussion Starter #1
had the ole digital multi meter out to check some volts on the ole amp connections. First time doing this, turn the meter to dc V and touch the pos lead of the DMM to batter pos wire and and to the ground wire. it sparks a tad, my stupid ass tries to again. Car is running while i do this, car compeltely shuts off, key is stuck in the ignition. :-(

oooh boy
 

·
Registered
2013 ATS
Joined
·
1,059 Posts
Dealership type of ? 2006 is still under warrenty, not that shortin' out your electrical system is under warrenty but who here has an answer for this?
 

·
Registered
'04 CTS
Joined
·
43 Posts
had the ole digital multi meter out to check some volts on the ole amp connections. First time doing this, turn the meter to dc V and touch the pos lead of the DMM to batter pos wire and and to the ground wire. it sparks a tad, my stupid ass tries to again. Car is running while i do this, car compeltely shuts off, key is stuck in the ignition. :-(

oooh boy
Gritter,
I guess I'm a little confused (not unusual). Did you inadvertently hook the meter leads to the high current amp connections on the meter? If that's what happened, the current available at the battery terminals should have been sufficient to melt the meter's shunt resistor without any damage to the battery but there is the possibility that the rectifier in the alternator didn't survive the short.

If that happened, the car should restart but with a resulting notification on the dash. First, try unhooking the battery for a minute then reconnecting it. That should allow the cars electronics to do whatever they can to reinitiate the system.

This problem should be covered by your warranty. I wouldn't bother to mention your efforts however. Just tell them it stopped running.

Strud
 

·
Registered
Joined
·
90 Posts
Check all the fuses.

If you connected the leads to the multimeter amp terminal as Struditor suspected, it would blow a lower amp fuse of the car first before blowing out the 10A multimeter amp fuse (which I believe might be a slow fuse).

Does anything in the car work? Lights, blinkers, etc?
 

·
Registered
'07 CTS 3.6 Sport, 6-Speed
Joined
·
189 Posts
Yeah, you most likely just popped a fuse. Check the fuses with your multimeter as sometimes they look good but are not.
 

·
Registered
'04 CTS
Joined
·
43 Posts
Subject - meter... It's been my experience that the high current shunt in a DMM isn't fused. The shunt is just an alloy rod. Usually, the tip of the probe melts before the shunt burns through.

Subject - car fuses... I doubt the problem is in the fuse box, as the short circuit would have to be down-stream of the power source for a fuse to blow. If the short circuit was at the battery terminals then there was no fuse between the short and the battery. However, with the engine running another power source exists, the alternator. There's probably a fusible link between the alternator and the battery. If that blew, then once the engine stopped you would loose power everywhere in the car. Anyone got a wiring diagram?

Strud
 

·
Registered
CTS
Joined
·
753 Posts
If you're still under warranty, then stop trying to fix it. If you're over 50k miles, you may still be under warranty. I had an issue where I did something funky, I'll spare you the details, and the key got stuck in the ignition. Got it towed to the dealer and they replaced the ECM under a factory 80k mile warranty. If this is an ECM issue, which it could very well be, you would be covered through 80k miles. Good luck.
 

·
Registered
2006 silver smoke CTS
Joined
·
342 Posts
Discussion Starter #11
called cadi service shortly after posting. Wow awesome serive at harvey cadillac here in michigan. They close at 5:30 i called around 5:15 told the man the car stopped running, *didn't want to tell him my foolishness*. He then tells me a tow truck is on the way, also a loaner car. Within 45 mintues car is gone, and loaner is here. No word from them today, with all these post im really curious to see what it is.

To a few people yes im still under warrenty 06 with only 12.5k miles
 

·
Registered
2006 silver smoke CTS
Joined
·
342 Posts
Discussion Starter #12
also more info when the car shut off, the locks worked and that's it. the light wouldnt come on, and the door chime sound worked.
 

·
Registered
2006 silver smoke CTS
Joined
·
342 Posts
Discussion Starter #16
just got back from picken the car up, also took the liberty to test drive thge NEW 08 cts, i drove the 304hp version. im in love with that car! Cant wait to see what changes they make for 09, which will be the newest one when my lease is up!
 
1 - 16 of 16 Posts
Top