Cadillac Owners Forum banner

1 - 18 of 18 Posts

·
Registered
09 V B-B
Joined
·
502 Posts
Discussion Starter #1
3rd time my battery has died in 12K miles. WTF...... Someone PLEASE tell me why this car has so many 'quarks'

EH!:banghead:

"I'm trying, Ringo, I'm trying real hard.....
 

·
Registered
2009 CTS-V, Black, Auto
Joined
·
343 Posts
Is is the same battery, or has it been changed out?

Sometimes batteries have defects (bad cells etc.) right from the manufacturer...
 

·
Registered
09 V B-B
Joined
·
502 Posts
Discussion Starter #3
"Plot thickens..."

Sooooo there's no mechanical way to open the trunk? With my car in the garage, jumper cables wont reach the front. Great... Now I'm REAL happy.

Also ignition is locked. Won't turn. I guess that's because the brake pedal relay isn't firing now?
 

·
Registered
09 V B-B
Joined
·
502 Posts
Discussion Starter #5
So...I connected jumper cables and the car wouldn't turn over....just click..click.... any ideas?
 

·
Registered
'09 CTS-V '09 GT-R
Joined
·
317 Posts
Do you have a portable power pack? If not invest in one. I have a Die Hard power pack. It also has an air compressor...so it is pretty useful for a bunch of things:

http://www.sears.com/shc/s/p_10153_12605_02871988000P?blockNo=8&blockType=L8&prdNo=8&i_cntr=1298739547655

After my battery died twice within a week. I took it to a dealer. Because they found my SCT Tuner in the trunk, they got all jittery and said they wouldn't replace anything or try to solve the problem because "it is probably the tune". :bigroll:

I bought an Odyssey battery instead (on the advice from fellow members on here):

http://odysseybatteries.com/battery/pc1220.htm

The $300 was worth it, as I now have some peace of mind... and no dead battery issues in the two months since installing.

Tom
 

·
Banned
2009 CTS-V, 2007 Z06
Joined
·
2,843 Posts
Um you know that u can get the trunk to open by pulling the release that is located just above the center seat pass through.

With just the clicking do u think your starter is out? Also I'd double check to make sure you don't have a loose connection on the battery.

Really odd your battery died this much. Is it a dd? I know I have this issue on my z06 but it's not a dd so I just installed a batter tender and I'm on the same battery for 4 years now x
 

·
Registered
09 V B-B
Joined
·
502 Posts
Discussion Starter #8
thanks everyone. No I didn't know that about the trunk... What is dd?

So the dealer wouldn't touch your car because it was tuned? That sounds a bit extreme..
 

·
Registered
'09 CTS-V '09 GT-R
Joined
·
317 Posts
They tested the battery and said it was still within the range of being "ok". As I said, they wouldn't touch the car because there was a SCT programmer in the trunk...:bonkers:

Tom
 

·
Registered
Had 2009 V, Red/Blk 2016 Now
Joined
·
4,186 Posts
So...I connected jumper cables and the car wouldn't turn over....just click..click.... any ideas?
That usually means a bad connection somewhere. This would also affect starting and charging too.
 

·
Registered
'09V [email protected] stock, '15i Escalade ESV, '18 Silverado LT
Joined
·
654 Posts
Try a search on the forum, or use one of the search "things" or functions some other members use that work much better. My memory could be wrong but I think someone else had this problem and there is a PI on it.
 

·
Registered
2012 CTS-V Coupe
Joined
·
95 Posts
This happened to me as well. There is a TSB for this. Involves the memory seat function, and instrument panel dimmer switch. turn them all off and this will go away.
 

·
Registered
13 Volt, 2008 Outlook XR (05 CTS Blk/Blk Traded-in)
Joined
·
662 Posts
3rd time my battery has died in 12K miles. WTF...... Someone PLEASE tell me why this car has so many 'quarks'

EH!:banghead:

"I'm trying, Ringo, I'm trying real hard.....
CouldBe:
#PIC5090A: Battery Goes Dead Intermittently (RPO U2R Or U2T Radio Software) - keywords draw int - (Jul 24, 2009)
#07-07-30-032C: Shifter Binds, Ignition Key Sticks, Shift to Park Message Displayed On Driver Information Center (DIC), Dead Battery (Adjust Shift Linkage) - (Jan 8, 2010)
#09-08-50-002A: Vehicle Will Not Crank/Start, Battery Goes Dead, Four Amp Draw from Memory Seat Module (MSM) (Reprogram MSM) - (Sep 9, 2009)
 

·
Premium Member
1975 Seville; 2004 CTS V; 2011 CTS V Coupe
Joined
·
806 Posts
My new issue of ROAD&TRACK APRIL 2011 TECH ADVICE: QUIETLY DYING BATTERIES. Due to the ECU and various computer driven electronics having a voltage threshold below which they will not operate, start failure may be encountered.
My own experience; if totally locked out, connnect jumper cables from underneath at the Starter Terminals. Open the Trunk and Doors..........!
If connections are interrupted during modification processes, dirt and corrosion of the contact connections will further degrade the available voltage whereby intermittent start failure happens.
Good old-fashioned Baking Soda applied with a tooth brush will effectively clean cable connectors. Always clean battery terminals when restoring to service.
 

·
Registered
09 V B-B
Joined
·
502 Posts
Discussion Starter #17
CouldBe:
#PIC5090A: Battery Goes Dead Intermittently (RPO U2R Or U2T Radio Software) - keywords draw int - (Jul 24, 2009)
#07-07-30-032C: Shifter Binds, Ignition Key Sticks, Shift to Park Message Displayed On Driver Information Center (DIC), Dead Battery (Adjust Shift Linkage) - (Jan 8, 2010)
#09-08-50-002A: Vehicle Will Not Crank/Start, Battery Goes Dead, Four Amp Draw from Memory Seat Module (MSM) (Reprogram MSM) - (Sep 9, 2009)
Thanks Matt. I appreciate you always lookin out for me.
 

·
Registered
09 CTS-V, Radiant silver, Loaded, Auto
Joined
·
455 Posts
After reading all the posts, nobody asked the question whether or not he has anything connected to any cigarette lighter be it console, front or back. Also, I'm surprised nobody knows what a car with low battery amperage sounds like when attempting to start! click click click click click. If your dealer is worth a damn he can check the load draw on the battery when shut off. There has to be a range. There may be a wire thats not properly grounded or connected which is causing an extra load on a given circuit. I have read about this in a post when the 09's started rolling out. Some batteries were dying early. If the same issue keeps happening when the battery is changed, it's probably not the battery. Something is killing it.
 
1 - 18 of 18 Posts
Top