Cadillac Owners Forum banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
2003 Cadillac DTS
Joined
·
8 Posts
Discussion Starter #1
The moment you've all been waiting for :)

Some of you will be pissed-off at me, while others will be extremely happy. Yesterday I was reading some forums about disabling the motion lock on the Denso navigation system. I noticed some people apparently put in many, many, many, many, many, many hours into trying to crack the code. I did it in 10 minutes ;- )

I already knew about the “1791” code to be able to use the DVD player while in motion, because believe or not, my Cadillac salesman showed me that one. An unexpected moment for sure.

Based on quite a bit of information I came across on this and a few other forums about other navigation systems, I pieced it all together and was able to figure out how to disable the motion-lock and it doesn’t require punching in a code number at all. Go figure! Since I only spent about 10 minutes on this, I have not tried to disable the “I AGREE” message, but then I really don’t have a problem spending 1 second of my life to tap a button. Anyone who finds this “I AGREE” button to be annoying should seek psychiatric counseling :thepan: I am guessing this would require a little code patching to make the software “self-select” that button, so you’d probably see the warning message flash for a second then go away. It’s not worth the effort in my opinion.

I thought some of you might be interested in this information, so I joined the forum to post my results. I drive a 2003 Cadillac DTS with all the bells and whistles and up until recently I haven’t needed to input an address while the car is in motion. I’ve always set my destination route before leaving my origin. It is because of this recent desire to input information while the car is in motion that prompted me to look for a solution online. After skimming through four years worth of forum babble, I decided to go out to my car and tinker a bit. I found a couple of setup menus that looks like one can do some serious damage to the unit if you don’t know what you’re doing. Speaking for myself, I don’t know what I’m doing and anything that looked dangerous such as the “memory dump” option… I stayed away from that. There is a cool option that shows the satellite strength that I found interesting, but other than that, hands off. By the way, once you get into that particular submenu, there is no way out without shutting the power off.

So anyway, back to my discovery. I can’t guarantee this will work on all Denso NAV Systems but it works on the model equipped on the ’03 DTS. There may be some alternative but similar methods on other units some of you will want to try. I also cannot guarantee you won’t wrap your car around an immovable object because you were too stupid to not pay attention to the road instead of your GPS screen. I highly suggest you have a passenger do all the information input.

I must admit, as I write this, I am becoming quite a bit more apprehensive about letting this information out for fear that Denso is going to change the way they do things, and they may very well make you try a million code patterns of numbers to get the job done in future units. I suppose if there are enough people still interested in this information, I’ll give the instructions. By the way, someone had offered up a cash reward for the answer!? :bouncy:

I'll tell you what; If I see enough interest in this unbelievably easy solution to disabling the motion lock on the Denso navigation system, I’ll post it. Yes, I want a captive audience on the edge of their seats :dance:

Yes, this is for real! :)
 

·
Registered
03 DTS
Joined
·
225 Posts
I tried the 1791 code and even though the code seemed to go in I could not make it work on my 03DTS anyone out there willing to help. I really want to have the passenger be able to use the Nav system. I was able to get movies to work using a different series of button pushing (got it from another cad owner), it worked twice but for some reason cannot get it to repeat, will try again tonight. Movie was working while driving and would continue to work again after car was off, locked, unlocked and restatrted. The only way to make it go back to normal was to remove the disk.
Here is what I did (I think)
Car in park running, E brake on
Insert disk
press DVD hard key so the DVD controls come on the screen
press & hold up on the Seek/Search hard key
press the soft key second from bottom on right of display "Title"
screen went off and back on and then movie on the go!!!

Just not sure why it worked twice but cannot get it to repat every time, bugging the crap out of me !!!!! Wonder if it has a time limit on how many times you can activate it. It worked the first time then it would not work for several tries, after a beer break it worked again but then would not repeat until I gave up.

Anyway any help would be appreciated, am I hanging on the edge of my seat enough for you yet joseph0263????????????????????????
 

·
Registered
03 DTS
Joined
·
225 Posts
seems like the guys on the CTS & CTV forum want it but who knows if it will work for them. MAybe a yunger more daring drowd, you know the rules are to be broken guys !!!!
 

·
Registered
03 DTS
Joined
·
225 Posts
Ok the nav system trick works great, thanks a bunch to joseph0263. I agree I cannot believe people are not all over this. It finally makes this system worth something. As it was we never used it much because who wants to stop every time, might as well go to the gas station and ask directions NOT !!!
The DVD plays movies on the go, thanks a bunch to mrgoodbar67. It was 1791, I think it was not working because I was trying it with nothing in the player, took my 14 year old girl to get that one LOL. Anyway what I do is leave the nav cheat in all the time, if I want to put in a movie I do the 1791 and it lets me pull the Nav DVD (while moving if I want) and put in the movie and it plays. I cannot make the 1791 trick make the Nav work while moving but I really don't need it to since the other cheat works so well. Although I am wondering how mrgoodbar67 gets the nav to work with it, more of a bugs me than anything else since I can't make it work that way. Oh well this is great, finally the system works as it always should have. Thanks again to both of you.
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top