Cadillac Owners Forum banner

1 - 9 of 9 Posts

·
Registered
2017 XT5
Joined
·
137 Posts
Discussion Starter #1
When you want to turn off the heated seats you have to hit the little seat symbol three times. Kind of a pain but it is what it is. After I turn the drivers seat heater on all is good. When I go to turn it off I hit it once and it goes to medium, then I hit it again and it goes to low and then about about a second later before I hit it a third time for off a funny thing happens. The drivers seat moves all the way to the rear, the seat back tilts all the way forward and both outside rear view mirrors tilt all the way down. It does this every time. The passenger seat and heater works fine. Go figure.
 

·
Registered
2014 XTS-4 Vsport Premium
Joined
·
74 Posts
How strange. First I heard of that. I bet it's just program issue.

I only have 1600+ miles on my XTS that i bought 4 weeks ago and when I turn on my heated seats i get a very nice new leather smell from it. Love that smell... :)
 

·
Registered
2013 XTS Premium Black Diamond - 2011 CTS Luxury Black Raven
Joined
·
108 Posts
Sounds like it's going into exit mode......or alien mode.....have you checked your seat settings? Could be a simple fix.....if not sounds like a dealer fix. Either way that's a "strange" new one.
 

·
Registered
2017 XT5
Joined
·
137 Posts
Discussion Starter #4
Yes I checked the setting for the exit mode and I have them off. At first I thought it was going into exit mode but why would the seat back tilt all the way forward for exit mode? There must be a seat module someplace that's screwed up.
 

·
Registered
2013 XTS Premium Black Diamond - 2011 CTS Luxury Black Raven
Joined
·
108 Posts
Yes I checked the setting for the exit mode and I have them off. At first I thought it was going into exit mode but why would the seat back tilt all the way forward for exit mode? There must be a seat module someplace that's screwed up.
I would definitely take it in
 

·
Registered
2017 XT5
Joined
·
137 Posts
Discussion Starter #8
Yup I'll take it in. I'm a little busy right now to go to the dealer but I'll let you know how I make out. I also tried leaving the seat heater on and just turning the car off and the same thing happened.
 

·
Registered
2017 XT5
Joined
·
137 Posts
Discussion Starter #9
Before I could take it to the dealer the problem stopped. I did a hard reset on the CUE and now has been working fine.
 
1 - 9 of 9 Posts
Top