Cadillac Owners Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Ride of the Month Challenge!
1 - 9 of 9 Posts

·
Registered
Escalade
Joined
·
14 Posts
Discussion Starter · #1 ·
Received a pm from customer service rep. Bulletin says I'm unable to send those at this point in my membership, how do I get back to them?
Thanks
 

·
Registered
1992 STS / 2005 MB G500 / 2003 STS / 2006 XLR-V
Joined
·
11,694 Posts
Post 10 or 11 times and I believe your PM ability will activate. I sure wish Cadillac Customer Service PM'ed me!
 

·
Registered
1992 STS / 2005 MB G500 / 2003 STS / 2006 XLR-V
Joined
·
11,694 Posts
Well, if I recall you have the heated and cooled seat failure, as do I.
 

·
Registered
Escalade
Joined
·
14 Posts
Discussion Starter · #5 ·
Hey sorry I'm so slow, trying to figure this place out. Yup seats are jacked. Thanks for your help earlier, getting my count up ha
 

·
Registered
1992 STS / 2005 MB G500 / 2003 STS / 2006 XLR-V
Joined
·
11,694 Posts
No prob. I see you have 11 now, are your PM's working? They should be.
 

·
Registered
Escalade
Joined
·
14 Posts
Discussion Starter · #7 ·
Yup pm working and so are seats, it was the black wire connection under pass seat to the motorolla module. Cleaned up connections and put back together working perfectly. Thanks to all involved
 

·
Registered
1992 STS / 2005 MB G500 / 2003 STS / 2006 XLR-V
Joined
·
11,694 Posts
Yup pm working and so are seats, it was the black wire connection under pass seat to the motorolla module. Cleaned up connections and put back together working perfectly. Thanks to all involved
Wow, I'll try this tomorrow... I doubt I'll be as lucky but fingers crossed!
 

·
Registered
2012 Escalade, 2014 SRX
Joined
·
13,354 Posts
Wow, I'll try this tomorrow... I doubt I'll be as lucky but fingers crossed!
That was a common problem on the 02-06's with the seat heater connector coming apart, have not had an issues on my 07's and up, but it happened on my 03' a few times. :(
 
1 - 9 of 9 Posts
Top