Cadillac Owners Forum banner

1 - 20 of 24 Posts

·
Registered
'14 XTS Vsport Platinum BDT and Black/Wheat
Joined
·
57 Posts
Discussion Starter #1
I'm trying to a pin point where a mysterious sound is coming from. It's not a wheel bearing squeal, but more of a constant drivetrain sound either in the driveshaft or half shafts. The closest I can describe it is a "wo, wo, wo" most pronounced once the transmission is in 6th gear over 30 mph. I was wondering if any other Vsport, or AWD owners have experienced this sound. I plan to call the dealership soon to have the oil changed and glove box fixed, plus get this sound eliminated. Definitely not normal.
 

·
Registered
'14 XTS Vsport Platinum BDT and Black/Wheat
Joined
·
57 Posts
Discussion Starter #5
It sounds like the rear axle seals.
I think you are correct. Thanks for the input. Yesterday I noticed the sound is most noticeable from about 10-35 mph and toward the rear. I just made an appointment for Wednesday morning. Will let you know what the final diagnosis was and how the repair went.
 

·
Registered
'14 XTS Vsport Platinum BDT and Black/Wheat
Joined
·
57 Posts
Discussion Starter #6 (Edited)
Initial diagnosis was a bad right front hub. The glove box parts need to be special ordered and "may" come in in a week or two. They have had several XTS' with the problem. Bad design IMHO. The service writer did not seem too enthused about changing the oil at 31%, unless I wanted to pay the special price of only $119 today for the semi-synthetic. I guess I will wait for 20%, which means at least 2 more trips to the dealership in the coming weeks. I am not a happy camper.

P.S. I got a cheap $53.3K 2015 Luxury as a loaner. It rides so much better and quieter than my Vsport. It has the $1000K optional Kona full leather. Nice if you are into baseball. Beisbol been berry, berry good to me!
 

·
Registered
'14 XTS Vsport Platinum BDT and Black/Wheat
Joined
·
57 Posts
Discussion Starter #7
I finally got a call this afternoon from my service writer saying the tech drove my car all day today and could not hear anything and he could not just start changing parts. He said it might be tire noise. He said to tell me if the noise he couldn't hear got worse they might know what it was. He suggested he could drive my car home and maybe he could hear something then. That really pissed me off. I told the service writer I was coming for my car right way. When I picked up my car I asked the service writer if they had removed my wheels and tires and replaced with others from another XTS. She said no one thought of that. What!? So, two days wasted and no fix and the sound is the same. I think I need some help from Cadillac. Is this forum being monitored anymore?
 

·
Registered
2008 CTS4 DI Premium (SOLD) / 2013 XTS Luxury (TOTALLED) / 2015 BMW 328i XDrive Lux
Joined
·
1,970 Posts
The only thing customer service can do is call your dealer for you...
 

·
Registered
'14 XTS Vsport Platinum BDT and Black/Wheat
Joined
·
57 Posts
Discussion Starter #11
I would take a video or audio recording to "assist" them.
Thanks for the tip. I thought of that earlier this week; I'll give it a try. What have I got to lose now but my mind!? I have an appointment at the other Cadillac dealer in town on Monday morning. The person I talked to in the service department seemed willing to work with me and get it fixed to my satisfaction unlike the other dealership.
 

·
Registered
'14 XTS Vsport Platinum BDT and Black/Wheat
Joined
·
57 Posts
Discussion Starter #12
Good news and horrible news: The tech diagnosed the problem after a 5 minute drive as a bad left front hub bearing; the worse news is that the wheel is bent and will only cost me $877.62 to replace. When I bought the car used last June I asked my salesperson why one of the wheels had a new tire on it. She said she didn't know, but I know now that the short term lessee must have ruined the tire and replaced it. Are the wheels covered when the car is Cadillac certified and shouldn't the damage been discovered at the time? I am not a happy camper.
 

·
Registered
2014 XTS-4 Vsport Premium
Joined
·
74 Posts
Good news and horrible news: The tech diagnosed the problem after a 5 minute drive as a bad left front hub bearing; the worse news is that the wheel is bent and will only cost me $877.62 to replace. When I bought the car used last June I asked my salesperson why one of the wheels had a new tire on it. She said she didn't know, but I know now that the short term lessee must have ruined the tire and replaced it. Are the wheels covered when the car is Cadillac certified and shouldn't the damage been discovered at the time? I am not a happy camper.
I would not be happy either. You have a right to be upset espcially since you brought it to the sales person attention.
 

·
Registered
14 ats
Joined
·
94 Posts
Probably, but it never was much help to anyone!
Not true. They helped me quite a few times... [email protected] (I think)

----------

Good news and horrible news: The tech diagnosed the problem after a 5 minute drive as a bad left front hub bearing; the worse news is that the wheel is bent and will only cost me $877.62 to replace. When I bought the car used last June I asked my salesperson why one of the wheels had a new tire on it. She said she didn't know, but I know now that the short term lessee must have ruined the tire and replaced it. Are the wheels covered when the car is Cadillac certified and shouldn't the damage been discovered at the time? I am not a happy camper.
Thats BS. They should have noticed that, which they didn't. I had a rim pop on the inside of the rim when I was driving. I didn't see anything when I was driving and I was only going like 50 on a new ATS. I had to buy a new rim, I didn't fight with them, it was BS
 

·
Registered
2013 XTS-4 Premium
Joined
·
185 Posts
If the replaced tire and the bent wheel and the hub bearing are all on the same side, it sounds like the previous lessee must have hit something!
If its 'Cadillac certified' and you originally brought it to their attention, it should be covered, and I would fight like hell to be sure it was!!
 

·
Registered
'14 XTS Vsport Platinum BDT and Black/Wheat
Joined
·
57 Posts
Discussion Starter #16
Update as of 2/23/15: The noise is still there after they replaced the LF hub assembly, and the "dangerous to drive" wheel turned out to be a slight dent that was fixed after I got my selling dealer general manager involved and the service manager at the repair dealership. No cost to me, but I am back to square one. The glove box parts are still not in either. At this point I hope I can get back up north in May and have my selling dealership keep it for as long as it takes to fix once and for all; if not I will trade it in for a CTS V6 AWD Premium.
 
Joined
·
12,776 Posts
Update as of 2/23/15: The noise is still there after they replaced the LF hub assembly, and the "dangerous to drive" wheel turned out to be a slight dent that was fixed after I got my selling dealer general manager involved and the service manager at the repair dealership. No cost to me, but I am back to square one. The glove box parts are still not in either. At this point I hope I can get back up north in May and have my selling dealership keep it for as long as it takes to fix once and for all; if not I will trade it in for a CTS V6 AWD Premium.
Hello Roxor,

I am so sorry that it has taken me so long to reach out to you. If you are still looking for assistance, please PM me a short summary of where you stand and the dealership plan going forward along with your VIN, mileage, dealership name, and personal contact information. Once I have this I can check into possible options and we can further discuss the situation.

Have a great day,

Austin J.
Cadillac Customer Care
 

·
Registered
'14 XTS Vsport Platinum BDT and Black/Wheat
Joined
·
57 Posts
Discussion Starter #18
Just turned 14,000 miles and while driving home last night the "SERVICE DRIVER ASSIST SYSTEM" message pops up. What's next? I am going back to the dealer next week for an oil change. Will discuss the continued annoying noise and this new problem. This is becoming a nightmare.
 

·
Registered
2008 CTS4 DI Premium (SOLD) / 2013 XTS Luxury (TOTALLED) / 2015 BMW 328i XDrive Lux
Joined
·
1,970 Posts
Just turned 14,000 miles and while driving home last night the "SERVICE DRIVER ASSIST SYSTEM" message pops up. What's next? I am going back to the dealer next week for an oil change. Will discuss the continued annoying noise and this new problem. This is becoming a nightmare.
Are you in the north? I'm asking because the snow/ice/salt has caused mine to go haywire a few times. I know it's normal beacsue they work fine after I wipe the sensors off.
 
1 - 20 of 24 Posts
Top