Cadillac Owners Forum banner

1 - 20 of 36 Posts

·
Registered
2013 ATS4 3.6
Joined
·
12 Posts
Discussion Starter #1
Sorry to make this my first post, but today is my first day of ownership. Overall love the car, few minor issues to have fixed, but one that really concerns me.

New to me 2013 ATS4 3.6 Premium less than 5k on the odometer. While out for test drive vehicle drove great, but either I didn't notice or it wasn't occuring on test drive until a few miles were put on it. Upon deceleration there is a very noticeable whining noise coming from what I would guess to be the rear of the engine/transmission area. I put it in neutral while coasting at a relatively slow speed and no change to the noise.

Upon getting home, my wife whom I had not told yet about the noise took it for a test drive. She said I love it, but you do know it has a whining noise when you let off the gas.

So here is the decision to make, dealership I bought the vehicle from has a 150 mile return policy with no questions asked. My preference would be to keep the car as it has everything I want, low miles and color combination. However what I don't want is to spend a lot of time with the vehicle at the dealership to make fix attempts without being ultimately successful at fixing. Car should be whisper quiet when coasting/decelerating in my opinion. Has anyone encountered this? Known issue that can be solved easily? Just have this sick to my stomack feeling after only having the vehicle for 44 miles and 3 hours!
 

·
Registered
Current 2014 red CTS Vsport/ Black Raven 2013 3.6 ATS4 gone
Joined
·
3,514 Posts
Just bring it in and see where they go with it. I haven't heard of this one.
Sorry to make this my first post, but today is my first day of ownership. Overall love the car, few minor issues to have fixed, but one that really concerns me.

New to me 2013 ATS4 3.6 Premium less than 5k on the odometer. While out for test drive vehicle drove great, but either I didn't notice or it wasn't occuring on test drive until a few miles were put on it. Upon deceleration there is a very noticeable whining noise coming from what I would guess to be the rear of the engine/transmission area. I put it in neutral while coasting at a relatively slow speed and no change to the noise.

Upon getting home, my wife whom I had not told yet about the noise took it for a test drive. She said I love it, but you do know it has a whining noise when you let off the gas.

So here is the decision to make, dealership I bought the vehicle from has a 150 mile return policy with no questions asked. My preference would be to keep the car as it has everything I want, low miles and color combination. However what I don't want is to spend a lot of time with the vehicle at the dealership to make fix attempts without being ultimately successful at fixing. Car should be whisper quiet when coasting/decelerating in my opinion. Has anyone encountered this? Known issue that can be solved easily? Just have this sick to my stomack feeling after only having the vehicle for 44 miles and 3 hours!
 

·
Registered
2013 ATS4 3.6
Joined
·
12 Posts
Discussion Starter #3
Thanks for your quick response, I have until Thursday decide and considering the 150 mile clause will have about 45 miles figuring a test drive by the local Cadillac dealer and possible return of the vehicle to dealer vehicle was purchased from if they state it can't be fixed and/or is normal for vehicle. I am absolutely confident though it is not normal or there would be more posts about the same issue other than the other on this forum from 2013. Unfortunately he never posted a response on whether it was fixed or not.

Not certain what to do.
 

·
Registered
ATS 3.6 Luxury
Joined
·
6 Posts
Interesting to see this posted. I have a 2013 3.6 Luxury AWD and just recently (Probably in the last few months) I started noticing a rather loud whining on deceleration. I've got 27k miles on mine, but it is a bit concerning, to me it's unclear whether it's Trans or Engine, symptoms seem to fit trans, almost like it's stuck in gear. Odd thing is, I've watched the RPM's and nothing happens there to signal such a thing.
 

·
Registered
2014 ATS 3.6 Premium RWD, 2016 Corvette Z06, 2018 GMC Sierra Denali 2500HD Diesel
Joined
·
2,669 Posts
On the AWD chassis it could be part of the AWD system causing the issue. In the previous generation CTS rear end issues weren't common but they certainly weren't rare which is why I followed proper break-in and then changed the differential lube. The differential(s) will generate a lot of heat during initial break-in which is why you want to avoid high speed and extended runs during this period. Distress caused during poor break-in will often show up later in vehicle life and the only real cure is replacement of the gear set, one of the reasons you don't want to "drive it like you stole it" and a reason I avoid used/demonstrator vehicles.

If the dealer providing warranty service cannot clearly identify the cause and provide a clear path to the solution I would exercise your return privilege. Sometimes there is a specific reason why an owner trades in a vehicle and that reason often isn't disclosed to prospective purchasers.
 

·
Registered
2013 ATS 2.0T RWD, DP, Intake, HPT, CC
Joined
·
2,404 Posts
Take it in now and stop accumulating miles. Either the dealer will hear the whine and agree to fix it, or return the car.
If its gear whine, it might be solvable by changing the fluid if there is the wrong fluid in there by mistake (e.g. forgot the modifier at the factory if a modifier is used). I've seen a fluid change do the trick on rears that weren't beat to death.

We had gear whine on deceleration like that on LS1 Camaros after enough drag racing passes. Needed to R&R the gears to get them quiet again.
 

·
Registered
2013 ATS4 3.6
Joined
·
12 Posts
Discussion Starter #8
Thank you for the feedback. I have been in meetings all day, I have until tomorrow end day to return the car and 104 miles left before limit is reached. Haven't driven it at all today, but will be swinging by local dealership tomorrow morning to get their opinion. Based on their feedback I'll make the decision. If it can be successfully repaired I'll keep, if not I'll return. I did log on to the Cadillac Owners Site and the vehicle shows no dealer work whatsoever being done. Only maintenence performed was the selling dealer inspection/oil change. First GM car I've ever owned and I hope it turns out to be a positive one as I really do like the car!
 

·
Registered
2019 XT4 Premium AWD Build 7/22/18 / 2013 ATS4 3.6 Premium Build 12/21/2012
Joined
·
1,622 Posts
You would think on a 50k lux car they would have corrected that because its old technology or is it future technology and they are ahead of their time?
 

·
Registered
Current 2014 red CTS Vsport/ Black Raven 2013 3.6 ATS4 gone
Joined
·
3,514 Posts
That one was deep:worship:
You would think on a 50k lux car they would have corrected that because its old technology or is it future technology and they are ahead of their time?
 

·
Registered
2013 ATS4 3.6
Joined
·
12 Posts
Discussion Starter #13
Well if it's not the Flux Capacitor and it isn't related to the 1.1 Gigawatts it absolutely has to be the Mr Fusion that was installed on the last movie! LOL

All joking aside there are two TSB's that may be applicable.... One would indicate low oil level if part failed in front differential, but I have no oil leaks on the ground that I can see so I'm doubting that is the culprit. Other could be applicable, but TSB doesn't say what the symptoms of the bad weld are. Hopeful for tomorrow mornings test drive by technician will determine the issue.

POWER TRAIN:TRANSFER CASE (4-WHEEL DRIVE)

Date Reported
FEBRUARY 01, 2013
NHTSA Reference
#10051720
TSB Reference
#13059
Description: GENERAL MOTORS: SERVICE UPDATE FOR INVENTORY AND CUSTOMER VEHICLES TRANSFER CASE OIL DELIVERY TUBE INSTALLED INCORRECTLY EXPIRES WITH BASE WARRANTY. ON SOME VEHICLES, THE TUBE MAY NOT BE FULLY SEATED AND A LEAK COULD DEVELOP. *JS

Date Reported
FEBRUARY 01, 2013
NHTSA Reference
#10051720
TSB Reference
#13059

Date Reported
MAY 01, 2014
NHTSA Reference
#10056122
TSB Reference
#12316B
Description: IMPROPER DIFFERENTIAL RING GEAR WELD. *LJ
 
C

·
Guest
Joined
·
0 Posts
The second one you have listed for the Ring gear weld in the rear differential is for 2013 Rwd ATS's only.
 

·
Registered
2019 Mercedes E450 Cabriolet, previous 2013 ATS 2.0T AWD, 1973 Corvette 454
Joined
·
2,363 Posts
Enough! Take it in and see what they say it is......if not fixed or properly diagnosed or serviced give it back. Could be just about anything.........my guess? The whatchamacallit.
 

·
Registered
2013 ATS4 3.6
Joined
·
12 Posts
Discussion Starter #16
Based on test drive with technician he felt it was rear differential. He felt it was solvable and agreed that it was not normal. Decided to take a chance and keep the car, really hoping this was the right decision! Asked for check on rough idle per TSB and two open recalls as well.
 

·
Registered
2014 ATS 3.6 Premium RWD, 2016 Corvette Z06, 2018 GMC Sierra Denali 2500HD Diesel
Joined
·
2,669 Posts
It sounds like you found a good dealership so you should be fine. It is likely they will replace the rear differential internals and once that is done you should treat it like it is a new vehicle for the first 100 miles to give the new gearset a chance to break-in properly.
The rear end can generate an incredible amount of heat during early break-in if driven hard.
 

·
Registered
2019 XT4 Premium AWD Build 7/22/18 / 2013 ATS4 3.6 Premium Build 12/21/2012
Joined
·
1,622 Posts
Based on test drive with technician he felt it was rear differential. He felt it was solvable and agreed that it was not normal. Decided to take a chance and keep the car, really hoping this was the right decision! Asked for check on rough idle per TSB and two open recalls as well.
Congrats It's a great car and I hope you enjoy it as much as the majority of us on this forum do. One concern I would have is that there were 2 open recalls, they should have been taken care of before they were allowed to sell it to you. Just a bit of a flag on the dealer for me...
 
1 - 20 of 36 Posts
Top