Cadillac Owners Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter #1
:hmm: After parking my 2000 DeVille DHS it would not re-start. Nothing happened when I turned the key but the battery was fine and the lights worked. The interior lights would not shut off until the ten minute limit ended and the lights on the driver door panel would not go off at all. The auto door opener wouldn't even work. NADA! It started only after disconnecting the battery to let the computers recycle. What happened? How can I prevent this from happening again? HELP!!!
 

·
Registered
Joined
·
79 Posts
Discussion Starter #3
:helpless: Nope! The battery had plenty of power and the lights worked fine with no drop in voltage when trying to start. There wasn't even a click when turning the key. My dealer says the security system probably shut everything down and when I disconnected and reconnected the battery the system recycled enabling the car to start. I just want to find out why the security system shut it down and why it wouldn't recycle on its own. Still hoping for some info, but thanks for the reply anyway. Battery and terminals are like brand new, clean and tight.:hmm:
 

·
Registered
Joined
·
1,306 Posts
On my 94, I did something one day that let me receive a message that the security system was disabling my car and I would not be able to start it. However, the time period that the security sytem had control was only 2-3 minutes. You waited at least 10 minutes and it still didn't start?

Can't think of anything else.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #5
I tried for an hour to get it started before I resorted to disconnecting the battery to reset the computer. Obviously I did something to trigger the security lock-up and it was not going to let go. The lights on the drivers door controls remained on the entire time, however, and the A/C system readout on the dash had two sets of dashes, one on each side. Really wierd! I would love to know what happened and what the chances are of it happening again.
 

·
Registered
Joined
·
13 Posts
MugsandLuke
you had a class2 data problem,anytime you get dashes on the dash it is because it has lost communications with the other modules,by disconnecting the battery and hooking it back up you reset the system,this is refered to as logic lock possibly and or a problem with the class2 communications wiring being shorted to voltage or ground,i would suspect a bad door module,because of your comment on the lights staying on at that door.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #7
:worship: For bassin4fun2003 - Thanks a million for the info. I will now go back to my dealer and suggest they check out the problem you mentioned. I hope they can isolate the problem and offer a possible solution. Do you think it might have been something I did while getting in or out without knowing I was doing something wrong? I know it would only be a guess, but any ideas might help. Once again, thanks!
 
1 - 7 of 7 Posts
About this Discussion
6 Replies
3 Participants
MUGSANDLUKE
Top