Cadillac Owners Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I have a 97 STS. I removed the Delco Cassett player to put in a CD system. Everything went well until i tried to hook up the yellow wire(accessory). I could not find a power source that shut off when the ignition was off. I did find one that was connected to the back of the climate control. SO I spliced into that, turned on the key, the radio came on, but I noticed my dash lights come on then slooowwly dimmed out. I quickly shut off the accessory and removed the wire. turned the car back on and nothing. I could not start it. All the power is working, the head lights come on, the horn works, the locks, windows. ONly thing that does not come on is the main display and the dome lights. I found a fuse box in the trunk and found a blown fuse. I replaced it, but as soon as i put it in, it blew. SO i disconnected the battery put a fuse in, hooked up the battery, fuse blown again. The name of the fues that is blow in assumble I do believe. It on the first row from the right, 2nd fuse.

So Now I am stuck with a car that will not start! hahah AHHHHHHHHHHHH Any Ideas??
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
Well, She's getten towed to the dealership now. They say they can work on it now! That is a First!!! I will post the fix as soon as I find out!!
 

·
Registered
Joined
·
1,805 Posts
Did you get the correct wiring harness for your car.
those need the special harness that lets you wire the oem headunit in the trunk. That oem headunit has your alarm system in there along with other things. Hope this isn't too late to help you out. let me know if you have anymore questions i just did this install not to long ago
 
1 - 5 of 5 Posts
Top