Cadillac Owners Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1
I just installed a Pioneer DEH-P4700MP head unit in place of my factory NON-Bose system (2001 Catera). I used the appropriate Metra harnesses (80-2100 and PR-0180) to interface with the factory harness and connector. I ran the red ignition/switched power wire out of the harness directly to the fuse box, and tied into a fuse that was switched (can't remember which number right now). Anyway, it all works great, but the Pioneer unit loses all it's memory settings (station presets, clock) if the car is turned off for any length of time. If I turn it off for a few minutes it'll retain the settings, but anything longer and they're all gone. I read in the manual that the factory unit had a retained power setting of 10 minutes ... and since I'm using the factory wiring for power (yellow) I'm wondering if I need to run the yellow wire directly our of the harness to a direct 12V source. Does anyone know what might be causing this? If so, can I run the yellow directly to an unswitched fuse terminal in the fuse box, instead of all the way to the battery?

Help!!
 

·
Registered
Joined
·
1,406 Posts
A headunit should have a red ignition wire and a yellow constant hot wire. The constant hot should be hooked up to a power sorce that has power even when the key is off. The ignition wire should be hooked up to a power sorce that has power when you turn the key on. I bet your constant hot isn't hooked up.
 

·
Registered
Joined
·
76 Posts
Discussion Starter #3
The yellow (constant 12V) is hooked up throught the factory wiring system. The unit powers up and works fine, it just won't retain memory info. I think there's a 10-minute power retention built into the Catera that turns off after 10-minutes. When that happens I lose all my memory settings.
 

·
Registered
Joined
·
1,406 Posts
Ok, the original amp probably kept the setting stored. Disconnect the constant hot from the factory harness and connect it to a constant hot in the fuse box. That should fix your problem.
 
1 - 4 of 4 Posts
Top