Cadillac Owners Forum banner

1 - 20 of 30 Posts
T

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Got my car back today after new spec 3 clutch and flywheel being installed and now it will not start. The battery is fully charged and interior lights come on and the door chimes with the key. When I turn the key nothing happens and the lights on the dash don't come on. I have looked in the fuse box to see if I have a blown fuse and some of them I can't tell if they are blown. It's the big grey box like fuse. Anyone have an idea what it could be? There is no click or anything. It's just not getting power. How do I tell if one of those are blown and which ones should I be looking for?
 

·
Banned
Cadillac
Joined
·
109 Posts
Got my car back today after new spec 3 clutch and flywheel being installed and now it will not start. The battery is fully charged and interior lights come on and the door chimes with the key. When I turn the key nothing happens and the lights on the dash don't come on. I have looked in the fuse box to see if I have a blown fuse and some of them I can't tell if they are blown. It's the big grey box like fuse. Anyone have an idea what it could be? There is no click or anything. It's just not getting power. How do I tell if one of those are blown and which ones should I be looking for?
How'd you get it home. Are you sure the battery is charged?
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #3
I drove it around for about 30 minutes and put it in the garage. The lights on the inside work and brake lights and headlights. Just have no power to the dash!
 

·
Registered
Joined
·
1,928 Posts
I just had the same thing but with a brand new optima except I had zero power.

Found out - Optima was bad and would NOT hold the charge plus the alternator was bad. Put those together and that = no run...

What else did the shop do?
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #6
I started it about three times while driving around after picking it up. The battery is charged! It's like I have no power to the dash! The inside lights are on and the door chim works. Tried to jump but that did not work. It has to be a fuse or short just no idea how to tell which one and if it's a grey one how do you tell if it's blown.
 

·
Registered
Joined
·
5,496 Posts
You can use a multi-meter across the terminals of the fuse to check continuity (or ohms resistance).

Seems odd that one fuse would power both the dash lights/gauges/and starter circuit. You are saying that when you turn the key, you get no clickity ckick or anything, no dash lights (backlights or gauges) and no dash *lights* such as idiot lights, right?

If so, sounds more like a damaged harness, but that would be very odd.

WW
 

·
Registered
1959 Cadillac, 1980 Cadillac,Former 2005 CTS-V; now a 2009 V
Joined
·
2,210 Posts
if the battery is charged, you can have no alternator in the car at all, and the car should fully start.

i know, because in my old cadillac, at one point the belt feeding the alternator broke, and i only realized a few days later when i realized the windows were going down slower...
 

·
Registered
Cadillac CTS-V
Joined
·
389 Posts
Are you trying to start it with the same key you drove it home with? Maybe it lost the training of the diode in the second key from them having the battery disconnected for too long?

-B
 

·
Registered
2015 BMUU 335i MSport, 2006 STS-V--2005 CTS-V ( traded in)
Joined
·
25,514 Posts

·
Premium Member
2005 CTS-V
Joined
·
8,363 Posts
When they were replacing the clutch they would have been in the vicinity of the starter/solenoid -- could have left something loose in that area.
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #18
The car is working!!!!!! Had a blown fuse under rear seat! Found it with my new multimeter from Radio Shack!
First time I have been able to drive it with the new clutch and flywheel and oh man what a change! I feel like I picked up 50-75HP with the light flywheel. I will do a review later today!
 

·
Registered
2015 BMUU 335i MSport, 2006 STS-V--2005 CTS-V ( traded in)
Joined
·
25,514 Posts
The car is working!!!!!! Had a blown fuse under rear seat! Found it with my new multimeter from Radio Shack!
First time I have been able to drive it with the new clutch and flywheel and oh man what a change! I feel like I picked up 50-75HP with the light flywheel. I will do a review later today!

EXCELLENT Dude !! Glad she's on the road again :thumbsup:
 

·
Registered
Sedan de Ville, CTS
Joined
·
4,764 Posts
if the battery is charged, you can have no alternator in the car at all, and the car should fully start.

i know, because in my old cadillac, at one point the belt feeding the alternator broke, and i only realized a few days later when i realized the windows were going down slower...
Battery starts car. Alternator then normally powers car while driving. If alt is disconnected, car will run on battery. (For your intellectual crap, er, scrap bag.
 
1 - 20 of 30 Posts
Top