Cadillac Owners Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
The last three times the car started with no issues now when we try to start it, it just clicks untill yesterday when we pluged up the battery. It on thr i formation screen it said wait 1 minute then it said start car. It cranks very good but it doesn't want to start. The exhaust smells like raw fuel. So i guess new plugs and wires. Now it wont crank again. The starter souds great. I need help on why it cranks intermittently maybe its the theft system? Also what would you do to get it going?
 

·
Registered
1993 allante 91 allante
Joined
·
128 Posts
Sounds like you have 2 problems. The anti theft wire from the key switch to the anti theft module is probably about to break. You can buy a set of all 15 of the bypass resistors on e bay for a few dollars. you will have to use an ohm meter to determine the value of your key. Set the meter on 20k ohms and touch the leads to each side of the chip in the key. once you have that measurement you can look in the 15 pack for the right one using the ohm meter. Take off the underdash panel on the drivers side and look at the base of the steering column you will see an orange casing with 2 white wires in it cut the 2 white wires and splice the resistor between them on the car side of the wiring. That should fix your cranking problem. The gas smell coming from the tail pipe indicates your not getting spark. It could be it needs a tune up that bad or a problem in the distributer probably the pickup module. Good Luck...

Ross
 
1 - 2 of 2 Posts
Top