Cadillac Owners Forum banner

21 - 32 of 32 Posts

·
Registered
2014 Cadillac CTS sedan 3.6
Joined
·
16 Posts
Another question, as for the front grille, I already bought the emblem needed for the ACC to work, just haven't bought the grille. I see a few on eBay. Will Any 2015 grille will work as long as I have that emblem, correct?
 

·
Registered
2014 CTS V Sport Premium
Joined
·
340 Posts
Yep.

Any grille and grille surround for the 2015/2016 CTS will work with the ACC shield.

:D

2017 is coming out with a brand new grile, which will fit as well, but you might want to check it out incase you like the look of that one over the current.
 

·
Registered
Current 2014 red CTS Vsport/ Black Raven 2013 3.6 ATS4 gone
Joined
·
3,468 Posts
Installed updated emblems front and rear (including grill swap w adaptive cruise) I also moved my Vsport badge up on the trunk lid as well. Thank you everyone for all the great info in this thread!!!
Looks very clean. Nice car.
 

·
Registered
2012 CTS-V Sedan & 2012 CTS Coupe
Joined
·
11 Posts
I changed my 2014 to look like 2015 with new emblems but the grille has caused problems with the adaptive cruise control. It works but fails after about 5 miles and I get an error saying "adaptive cruise control temporarily unavailable". Has anyone else had any problems? The part number for the adaptive radar unit is different for 2015/16 models after talking to the parts manager at my local Kansas city Cadillac dealership.. They also confirmed there is also an adaptive cruise badge that can be ordered for $167, but why the different part number on 2015+ radar unit? The radar unit is over $1,000. I can't believe GM engineered that much variance on grills that work with the adaptive cruise radar unit. So frustrating! Thanks for any help/advice anyone can provide to help resolve the issue.
I tried to PM you but your box is full. Can you pm me I have some questions about the swap please
Jason
 

·
Registered
Joined
·
4 Posts
So we're you able to get this functional? If so what grille did you purchase to fit the new ACC emblem?


I changed my 2014 to look like 2015 with new emblems but the grille has caused problems with the adaptive cruise control. It works but fails after about 5 miles and I get an error saying "adaptive cruise control temporarily unavailable". Has anyone else had any problems? The part number for the adaptive radar unit is different for 2015/16 models after talking to the parts manager at my local Kansas city Cadillac dealership.. They also confirmed there is also an adaptive cruise badge that can be ordered for $167, but why the different part number on 2015+ radar unit? The radar unit is over $1,000. I can't believe GM engineered that much variance on grills that work with the adaptive cruise radar unit. So frustrating! Thanks for any help/advice anyone can provide to help resolve the issue.
 

·
Registered
Joined
·
1 Posts
I just purchased a 2015 grille on Ebay in its entirety (not just the logo) in order to upgrade my 2014 cts. My car has adaptive cruise control. Is this going to be an issue when swapping out the grille due to any sensors?
 

·
Registered
none
Joined
·
1,102 Posts
I just purchased a 2015 grille on Ebay in its entirety (not just the logo) in order to upgrade my 2014 cts. My car has adaptive cruise control. Is this going to be an issue when swapping out the grille due to any sensors?
You need an adaptive cruise emblem for the radar to work. If the grill you bought does not have it then you need to buy one. Nothing else is needed to make adaptive cruise to work.
 

·
Registered
Joined
·
2 Posts
Just bought a used ctsv sport premium 2014 with the round front emblem and getting the adaptive cruise error. Any ideas where to start troubleshooting? The emblem on it looks like it is darker than what I’d expect a stock one to be. And plastic. Maybe that’s the issue?
 

·
Registered
2015 Phantom CTS Vsport
Joined
·
490 Posts
Just bought a used ctsv sport premium 2014 with the round front emblem and getting the adaptive cruise error. Any ideas where to start troubleshooting? The emblem on it looks like it is darker than what I’d expect a stock one to be. And plastic. Maybe that’s the issue?
There’s always the disconnect/reconnect battery idea. Otherwise you may need an ACC Calibration done. If it is the stock emblem I doubt that has any thing to do with it.


Sent from my iPhone using Tapatalk
 
21 - 32 of 32 Posts
Top