Cadillac Owners Forum banner

1 - 3 of 3 Posts

·
Registered
2005 CTS 3.6
Joined
·
46 Posts
Discussion Starter #1
Its an 05 3.6 with around 31500 miles on it.. I have one problem and I do not know what is making this weird noise.

It seems as if when I come to a slow down braking slowly, when im at about 3 to 5 mph i hear a squek like rubbery type sound that seems to be coming from the ffront passengers side. It also happens when i take a left hand turn slightly.

I have no idea what is making this noise. I know a little about cars but not a whole lot and i was wondering if anybody experienced this or knew what it was.

Thanks
 

·
Registered
2005 Cadillac CTS 3.6L VVT
Joined
·
1,062 Posts
Its an 05 3.6 with around 31500 miles on it.. I have one problem and I do not know what is making this weird noise.

It seems as if when I come to a slow down braking slowly, when im at about 3 to 5 mph i hear a squek like rubbery type sound that seems to be coming from the ffront passengers side. It also happens when i take a left hand turn slightly.

I have no idea what is making this noise. I know a little about cars but not a whole lot and i was wondering if anybody experienced this or knew what it was.

Thanks

I have the exact same problem as yours. I went at the Val d'Or dealership (way north of montreal) and cant find the problem. When I'll be back home, I'll find it myself. When backing up, it doesn't make any sound.. only when going foward. its weird..
 

·
Registered
06 CTS Sport/Luxury package
Joined
·
9,821 Posts
I had a friend who had the same problem in a totally different car. Misitubiushi if I may drag that name in here. But the fact of the matter was, it would only sound at low speeds, reverse wasn't a big deal as were going forward was. To this day, I still can not believe where the noise came from. It actually came from one of the fender walls rubbing up on the tire. It wasn't like it was loose and just barely touching. It was actually bent over the tire and had alot of pressure compressing onto the tire. The reason why I can't believe it, is because the sound would go away after about 12 to 14 mph. Despite the fact it was still pressing against the tire. And like I said about reverse, wasn't much of a sound. Really odd if you ask me.

Moral of the story, check around your wheel. Both inside and out to see if there are anything that could possible be touching your wheel.

By the way, I personally don't have that noise on my CTS.

KOT
 
1 - 3 of 3 Posts
Top