Cadillac Owners Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
hi so last month i got a 2004 Seville SLS but after having a remote start system installed i started to receive errors for the theft system being tripped so i took it back and they looked at it and noticed the computer installed in my car was the modules for the STS model. has anyone else had this problem? and could my car have been a factory missbadge?
 

·
Registered
2011 CTS4 Coupe, 2014 ELR, 2018 XT5 AWD
Joined
·
709 Posts
First, welcome! Take some time and look around. Lots of good information to be found.

Not trying to be mean here, just logical.

Option 1: Local car shop installs remote start system, configures system for make and model of vehicle and returns to customer. Remote start system fails and customer returns vehicle for repair. After investigation it is determined that vehicle was built with incorrect hardware. In the 16 yeara since the vehicle was built no one has noticed the incorrect computers. Remote start system then reprogrammed to function with incorrect modules. Problem solved.

Option 2: Local car shop installs remote start system and f**ks up configuration and returns vehicle to customer. Remote start system fails and customer returns vehicle for repair. After investigation it is determined that the configuration is f**led up. Remote start system reprogrammed by original installer who is sure he didn't f**k it up the first time.
To save face tech gives B.S. excuse to owner and returns now functioning vehicle.

Just sayin..
 
1 - 2 of 2 Posts
Top