Cadillac Owners Forum banner

1 - 9 of 9 Posts

·
Registered
07 CTS V
Joined
·
52 Posts
Discussion Starter #1
If anyone is interested in a stock exhaust (with Seabring Tuning mufflers and tips) and/or stock springs off of an 07’ V, I have them for local pick up for free. I just do not have room to store them and figured I would put it out there to see if anyone was interested before I trash them. I am King of Prussia PA, (SE Pennsylvania). I will have them for about a week before I get rid of them so please come take them off of my hands if you can use them. Call me if you are interested 484-213-4543.
 

·
Registered
2012 CTS-V Sedan, 2011 CTS Coupe, 2010 Ford Raptor
Joined
·
3,547 Posts
:hijacked:

OohRah! Where you were you stationed? You still in?
 

·
Registered
'06 Z06, '05 CTS-V 453rwhp/434rwtq (sold)
Joined
·
4,455 Posts
Hey man I am right in Exton - I will take the springs off you.

Calling...
 

·
Registered
07 CTS V
Joined
·
52 Posts
Discussion Starter #5
:hijacked:

OohRah! Where you were you stationed? You still in?
Still in, going on 8 years now. Currently stationed in Quantico. Spent most of my time in Camp Lejeune. Did a couple of deployments to Iraq and Afghanistan. Was on the MSG program in Africa and in the Bahamas.

~Andrew
 

·
Registered
'06 Z06, '05 CTS-V 453rwhp/434rwtq (sold)
Joined
·
4,455 Posts
Hey Andrew - thanks again for the springs! Now I've finally got a project to work on...

Your codes - P0171 and P0174 are for bank 1 and bank 2 o2 sensors reading lean A/F.

Did you ever try cleaning your MAF sensor?
 

·
Registered
07 CTS V
Joined
·
52 Posts
Discussion Starter #7
Hey Andrew - thanks again for the springs! Now I've finally got a project to work on...

Your codes - P0171 and P0174 are for bank 1 and bank 2 o2 sensors reading lean A/F.

Did you ever try cleaning your MAF sensor?
No problem. Hope it works! I have not tried cleaning the MAF sensor. The light has been off for about a week so I will see if it comes back. If so, I will give it a try. Thanks
 

·
Registered
NONE
Joined
·
3,844 Posts
No problem. Hope it works! I have not tried cleaning the MAF sensor. The light has been off for about a week so I will see if it comes back. If so, I will give it a try. Thanks
To clean the MAF sensor do you just spray the wires with MAF cleaner? Or is there some type of special procedure for not messing things up?
 

·
Registered
'06 Z06, '05 CTS-V 453rwhp/434rwtq (sold)
Joined
·
4,455 Posts
To clean the MAF sensor do you just spray the wires with MAF cleaner? Or is there some type of special procedure for not messing things up?
Take the MAF out, spray it with some CRC MAF cleaner (or any other type of electrical parts cleaner you can find locally), let the cleaner evaporate, and you're done. You don't want to poke the wires or try to brush them, just spray.
 
1 - 9 of 9 Posts
Top