Cadillac Owners Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
164 Posts
Discussion Starter #1
Has anyone else noticed when driving with the headlights on and the dash lights
dimmed a bit, that there screen for the climate control sometimes flashes> Please
someone tell me this is normal for this car. It never does it when the dash lights are
at full power. I think I read here one time that someone else experienced this. Just
curious to what the solution was. Thanks in advance guys! You are always a big help!
 

·
Registered
91 Allante (gone), 06 SRX (gone)
Joined
·
4,396 Posts
Thanks Neoflex! This morning, the day after I read this, my standard radio display / DIC decided to reset itself while driving. I was driving through town about 5 minutes after leaving home when the display "rebooted", displaying the welcome message at full brightness. It gave the ice warning (it was 23 outside) and I hit clear. The display dimmed and displayed dashes instead of the time for about 10 seconds and then returned to normal. If it becomes repeatable, I'll have to take the car in.
 

·
Registered
Joined
·
164 Posts
Discussion Starter #4
I swear no voo-doo involved! HeHe J/K This car does weird stuff with the electronics it seems. I know when I first got the car I put gas in it a week after I took delivery. Filled up and got back in and it had a hard time starting. Hmmm, that's weird and then I noticed my temp gauge was pinned down to as cold as it could go. Keep in mind I just drove 25 minutes prior and only stopped long enough for gas. My thought was "Oh great brand new car and its F'ed up already" After 10 min of driving the temp guage decided to crawl back up to normal temp just as if I started it cold at the gas station. I waited to see if it persisted and sure enough I have been lucky(Knock on Wood) and it has not returned. Wierd non the less. The flashing has me baffled. I guess I need to visit the dealer although a couple people over a ********* seem to have experienced it too. Who knows maybe its normal. Maybe its big brother watching over us using On-Star, and the flashes are for secret hidden cameras. HeHe :histeric: J/K. Prob could make a good movie.
 

·
Registered
Joined
·
7 Posts
Mine is having some kind of "flashing" problem as well. Will be bringing my car in to the dealer soon. I'll let everyone know if the find something.
 

·
Registered
Joined
·
15 Posts
GBS said:
Mine is having some kind of "flashing" problem as well. Will be bringing my car in to the dealer soon. I'll let everyone know if the find something.
Could you guys post if you have '03 or '04 and with or without NAV?

The only thing I have noticed is that it will change the brightess sometimes when you don't really expect it. Like you are sitting under an overpass, and it thinks its dark outside, it goes into night mode, then when you are back in the light it goes bright.

Paul
04 with nav
 

·
Registered
91 Allante (gone), 06 SRX (gone)
Joined
·
4,396 Posts
My '04 has the standard radio. The "reboot" incident took place while driving before dawn with the headlights in auto mode and on. The car had been running for about 5-10 minutes, after being in the garage overnight, with the outside temperature about 20.
 

·
Registered
Joined
·
164 Posts
Discussion Starter #8
04 with the reg. head unit. Mine only flashes when the lights are on and the dash lights are dimmed.
 
1 - 9 of 9 Posts
Top