Cadillac Owners Forum banner

1 - 20 of 54 Posts

·
Registered
98' Eldorado ESC
Joined
·
740 Posts
Discussion Starter #1
Having some issues now, after my accident it's been acting up, it's not a simple, oh the cars dead so let me jumpstart it, it's more erratic. A couple months back I was just driving crusing up a residential area when the car just shut off and came back to life, the whole dash went dark and I felt like the car died then just came back alive and the lights and everything worked again, it happened twice in 2 mins. After that I parked my car, came out to get something out of the trunk and it was dead(no lights, trunk wouldn't close) so I'm like ok let me go back in and finish watching tv( it was parked in a huge driveway and very secluded mountain area) I come back with jumper cables and I open the hood, my friend comes to jumpstart it but i turn around to hook the cables on but my lights were on, I run to the driver seat and it starts right up, but memory data was lost,(time, hvac, radio stations)

So for a bit it was fine but recently it's came back and more frequently, my dad and I were pushing it around our garage so the cables could reach our other car, as were pushing it forward i see everything come to life, key was in ignition, I jump in throw it in park and it started.

Yesterday the car died again, as im pulling out the other car for a jump start, I look over and see the lights come on, I run to the car and it's starts right up, AGAIN

This morning it started up normally, let It warm up and put it into drive as I give it some gas to pull onto the street it dies momentarily and starts working again and it jerked like a stick shift car when you dump the clutch while giving it too much gas, the car has died on me twice while going about 30 mph and twice when I'm merging onto traffic from a stop(usually first time I put it into drive) now I'm forced to stop driving the car for safety reasons, I'm still looking for another car but I need to keep this one running and driving for now. I thought it was the VATS but the theft system problem warning went away. Seems like an electrical issue.
Any help? And sorry for the long essay
 

·
Master of the Dark Art of Diagnostics
2003 DHS - two-2002 DHS, 2003 SLS, 1995 Sedan DeVille, 1989 Coupe DeVille
Joined
·
19,278 Posts
Re: Electrical issues

Having some issues now, after my accident it's been acting up, it's not a simple, oh the cars dead so let me jumpstart it, it's more erratic. A couple months back I was just driving crusing up a residential area when the car just shut off and came back to life, the whole dash went dark and I felt like the car died then just came back alive and the lights and everything worked again, it happened twice in 2 mins. After that I parked my car, came out to get something out of the trunk and it was dead(no lights, trunk wouldn't close) so I'm like ok let me go back in and finish watching tv( it was parked in a huge driveway and very secluded mountain area) I come back with jumper cables and I open the hood, my friend comes to jumpstart it but i turn around to hook the cables on but my lights were on, I run to the driver seat and it starts right up, but memory data was lost,(time, hvac, radio stations)

So for a bit it was fine but recently it's came back and more frequently, my dad and I were pushing it around our garage so the cables could reach our other car, as were pushing it forward i see everything come to life, key was in ignition, I jump in throw it in park and it started.

Yesterday the car died again, as im pulling out the other car for a jump start, I look over and see the lights come on, I run to the car and it's starts right up, AGAIN

This morning it started up normally, let It warm up and put it into drive as I give it some gas to pull onto the street it dies momentarily and starts working again and it jerked like a stick shift car when you dump the clutch while giving it too much gas, the car has died on me twice while going about 30 mph and twice when I'm merging onto traffic from a stop(usually first time I put it into drive) now I'm forced to stop driving the car for safety reasons, I'm still looking for another car but I need to keep this one running and driving for now. I thought it was the VATS but the theft system problem warning went away. Seems like an electrical issue.
Any help? And sorry for the long essay
=====================
sounds like a main power or main ground failure -
 

·
Registered
98' Eldorado ESC
Joined
·
740 Posts
Discussion Starter #3
What can I do to see if it's one of those, the accident was around my battery area and I was thinking it had knocked a grounding strap off or something
 

·
Registered
2011 DTS Premium w/1SD | 1999 Deville Base (RIP @179K Miles)
Joined
·
404 Posts
The ground wire from your battery goes to two places. It's bolted near the serpentine belt and bolts near the back of the passenger headlight.
 

·
Registered
98' Eldorado ESC
Joined
·
740 Posts
Discussion Starter #6
Update:
When I unlock the car all the interior lights and headlight/tail lights turn on.
When key is in the sound comes on, I turn it to ignition and nothing happens, nothing makes a sound, no dash light up, gas/temp gauge. I try to turn it on and nothing happens, the only light that is on is the security light blinking cause the doors open. I lock the car and it honks the horn and locks the doors.

So is the battery gone? Ignition cylinder or the main power cables/ ground.
 

·
Master of the Dark Art of Diagnostics
2003 DHS - two-2002 DHS, 2003 SLS, 1995 Sedan DeVille, 1989 Coupe DeVille
Joined
·
19,278 Posts
Re: Electrical issues

Update:
When I unlock the car all the interior lights and headlight/tail lights turn on.
When key is in the sound comes on, I turn it to ignition and nothing happens, nothing makes a sound, no dash light up, gas/temp gauge. I try to turn it on and nothing happens, the only light that is on is the security light blinking cause the doors open. I lock the car and it honks the horn and locks the doors.

So is the battery gone? Ignition cylinder or the main power cables/ ground.
--------------------------------
maybe - could be - possibly - worth checking out -
 

·
Registered
1926 Model T street rod, 2000 Jaguar XJ8, 1999 Corvette.
Joined
·
6,737 Posts
Re: Electrical issues

I agree. Also side terminal batteries have a habit of leaking battery acid out of the bolt holes, corroding the terminals, worse on DELCO batteries!
 

·
Registered
98' Eldorado ESC
Joined
·
740 Posts
Discussion Starter #10
Just tried to jump the car, wouldn't even start or change anything. Still completely dead, now I'm thinking it might be an ignition problem cause nothing happens when I turn the key into ignition. Car is completely dead. I'm gonna go talk to my dad's mechanic friend.

----------

Said to check the fuses and get the battery tested

----------

Checked the ignition fuse and it's fine, battery is up next later tonight
 

·
Registered
1926 Model T street rod, 2000 Jaguar XJ8, 1999 Corvette.
Joined
·
6,737 Posts
Re: Electrical issues

Why would you try to jump start it before removing the battery cables, cleaning both the cables and battery posts? Why would you ask for help and not check the simple things?
 

·
Registered
98' Eldorado ESC
Joined
·
740 Posts
Discussion Starter #15
Got the car back said it's normal now, said one of the cables coming from the main fuse box was loose/knocked out
 

·
Registered
98 DeVille, 97 DeVille d'Elegance
Joined
·
7,345 Posts
Glad it got sorted out. Intermittent electrical problems are difficult to fix.
 

·
Registered
'99 Seville STS; '96/7 ETC
Joined
·
2,393 Posts
Ain't they just - but isn't it nice to actually be told the final outcome of a problem we've all been sharing in?
 

·
Registered
98' Eldorado ESC
Joined
·
740 Posts
Discussion Starter #18
Paul London said:
Ain't they just - but isn't it nice to actually be told the final outcome of a problem we've all been sharing in?
I replied yesterday and said what the problem was
 
1 - 20 of 54 Posts
Top