Cadillac Owners Forum banner

1 - 10 of 10 Posts

·
Registered
14 ATS 2.0/11 Camaro SS
Joined
·
200 Posts
Discussion Starter #1
I am not sure if this is just in my head, or I am just noticing it because the car is so quiet, but I seem to be noticing alot of wind noise around the upper half of the drivers door. Noticably more than the passenger side. The door is shut firm and the window is up and I do not see any issues with the weather stripping. Anyone else experience such a thing? I have the car going in for the first oil change soon, so I may throw this on the to-do list along with the rear deck rattle.
 

·
Registered
Charger Scat Pack- Auto/Corvette LS3-Auto
Joined
·
2,433 Posts
Yea.... me too occasionally. But, in my case it has been really windy and the fan has been on high. I suspect higher than normal cabin air pressure and a specific amount of wind and direction.
 

·
Registered
2014 Red Obsession ATS Premium 3.6L
Joined
·
601 Posts
yeah, I too have noticed the wind noise since day one. Highway driving definitely amplifies it. but its not worse than my acura tl 2009, so I am ok with it. After all, its not a Lexus :)
 

·
Registered
ATS
Joined
·
1 Posts
I get a distinct "buffeting" sound at t over 100kph (~60mph), almost like a window is slightly open. Nothing is open at all, and has been happening since day 1 -- and is 3 weeks old. It's very irritating to the ears... it seems like an aerodynamic issue that is creating some turbulent air feedback. I'm going to ask on first service appointment, but it sure would be nice to figure this out. I assume it must be vehicle specific as I have not been able to locate any known issues, or more than the few comments already in this thread...
 
C

·
Guest
Joined
·
0 Posts
I had something similar because the top of the door was not properly aligned during assembly.
 

·
Registered
14 ATS 2.0/11 Camaro SS
Joined
·
200 Posts
Discussion Starter #7
Mine went away shortly after I posted this, I think maybe the weatherstripping was pinched off or there was just some crosswind on that road
 

·
Registered
ATS
Joined
·
6 Posts
I get a distinct "buffeting" sound at t over 100kph (~60mph), almost like a window is slightly open. Nothing is open at all, and has been happening since day 1 -- and is 3 weeks old. It's very irritating to the ears... it seems like an aerodynamic issue that is creating some turbulent air feedback. I'm going to ask on first service appointment, but it sure would be nice to figure this out. I assume it must be vehicle specific as I have not been able to locate any known issues, or more than the few comments already in this thread...
I'm currently having this problem. The car has already been at the dealership twice for this reason, for at least 2 weeks each time. At first it only occurred at 70+ mph, but now it happens as slow as 50mph. I will be taking it in for a third time soon, just haven't gotten around to
 

·
Registered
ATS
Joined
·
1 Posts
I have the wind noise, it seems to be the radiator fan. When it turns on it sounds like you're driving in a wind tunnel.
Dealer can't fix or figure it out. The road noise from the tires is objectionable also.
 
1 - 10 of 10 Posts
Top