Cadillac Owners Forum banner

1 - 12 of 12 Posts

·
Registered
2005 CTS-V
Joined
·
20 Posts
Discussion Starter #1
Hi All,

I am new here. I bought my black 05 CTS-V 2 weeks ago and after reading some posts on here I am seeing that the early 2005 CTS-V's may have some differences with the later 2005 CTS-V's. The date on mine is 07/04, which would make me believe it is considered an early 2005 (very early for that matter).

The reason I am here, is because I have a few questions:
-Do the early 2005 CTS-V's not have XM hardware installed? On mine when I press the Band button I see AM, FM1, and FM2 but no XM band. Is this because I do not have the hardware or because XM is not enabled (and will have to be enabled by Tech2)?

-Where in the car can I look to find the actual XM hardware if I have it? or is it integrated into the nav unit itself?

-Does anyone have a comprehensive list of the differences between early/late 2005 V's so I can be aware of what else to look out for?

Thanks a lot for your help and I look forward to hanging out on this board!
 

·
Registered
Silver '05 V
Joined
·
1,238 Posts
Never heard of this and I thought that all Vs had XM.

But your answer may lie somewhere in the greatness that is The FAQ: http://www.cadillacfaq.com/faq/index.html

Welcome to the forum. Memorize that faq and this forum has just able all the information ever discussed about the V. Using the search in combination with google domain search you can find just about anything.
 

·
Registered
2005 CTS-V
Joined
·
20 Posts
Discussion Starter #3
Ok I think I have everything sorted out.

This is the thread that was confusing me:
http://www.cadillacforums.com/forums/cadillac-cts-v-series-forum-2004/90191-early-05-xm-traffic-service-4.html

I think my XM is currently disabled and will have to be enabled via Tech2 since it is not showing up when I press the Band button. Does that sound right?

Otherwise, I will need to check my part numbers to see if I have the parts capable of working with XM nav traffic. I'd like to at least get XM itself working. Then I'll worry about the parts for nav traffic.
 

·
2016 ATS Premium 6-spd MT
Joined
·
14,006 Posts
Congrats on your "new" V!

Mine is a Nov '04 build, and the XM selections do show up as I scroll through the bands even though I do not subscribe to the XM stations.
 

·
Registered
05 CTS V
Joined
·
600 Posts
i subscibe to XM and every once and awhile, it simply does not show up and is not available when this is happening. Not sure if it is a glitch or what, but it always comes back on.
 

·
Registered
'06 Z06, '05 CTS-V 453rwhp/434rwtq (sold)
Joined
·
4,455 Posts
Congrats on your "new" V!

Mine is a Nov '04 build, and the XM selections do show up as I scroll through the bands even though I do not subscribe to the XM stations.
:yeah:

Mine is a November '04 baby too! :highfive:
 

·
Registered
2006 Infrared CTS-V
Joined
·
821 Posts
They all came with XM. I and some others have random issues with XM not showing up, (not to rare of a problem) but it always comes back. The car only seaches for the xm unit at start up so it may require several startups for the car to find the XM module. I am not sure where the unit is I think in trunk but not sure so your xm reciever is gone or does not work. If under warranty take to them. If not ask and I'm sure you will be pointed to its location so you can check to see if it was removed.
 

·
Registered
06' cts-v infrared
Joined
·
243 Posts
They all came with XM. I and some others have random issues with XM not showing up, (not to rare of a problem) but it always comes back. The car only seaches for the xm unit at start up so it may require several startups for the car to find the XM module. I am not sure where the unit is I think in trunk but not sure so your xm reciever is gone or does not work. If under warranty take to them. If not ask and I'm sure you will be pointed to its location so you can check to see if it was removed.
He is right, I had to have mine replaced on my 04'. Here is a link

http://www.cadillacforums.com/forums/cadillac-cts-v-series-forum-2004/133530-xm-radio-portion-radio-quit-functioning.html

I think there may have been a TSB also, but not sure. If Darkman sees this he may be able to access
 

·
Registered
2005 CTS-V
Joined
·
20 Posts
Discussion Starter #9
Thanks a ton for your help! I did find the TSB number for the satellite not working its: 06-08-44-011C. I'll probably take this along with my list of of other small items that I want tweaked on the car and make the most of my $140/hr service.
 

·
Registered
78 Deville 10 CTS-V Sedan M6 10 SRX Turbo Premium
Joined
·
252 Posts
When I installed my I-pod adaptor I had an issue with the radio not finding the XM unit, I ended up unpluging the XM unit and pulling the audio fuse under the rear seat. Five mins later I plugged in the XM reciever then the put the audio fuse back in and everything was back to working great.
 

·
Registered
2005 CTS-V
Joined
·
20 Posts
Discussion Starter #12
Good news...never mind the fact that when I called my dealer and asked about it they told me that 05 V's didn't have XM. I wiggled some cables on the XM unit and it works fine. The models for the XM receiver and the nav system itself do not seem to be the models I would need for XM nav traffic but at least I know I can get XM itself working.
 
1 - 12 of 12 Posts
Top