Cadillac Owners Forum banner

1 - 11 of 11 Posts

·
Registered
2014 CTS 2.0T AWD Premium (Phantom Grey/Morello Red)
Joined
·
43 Posts
Discussion Starter #1 (Edited)
I've noticed that every time I take my car in a high pressure car wash, the day or two following the wash the system would give me this message in the DIC saying that park assist is temporary unavailable. The parking sensors in the front and back would stop working... also the reverse symbols in the rear view camera. Then the system goes back to normal after a day or two, shutting the car off then turning it back on was not solving the issue. Also, I have a adaptive cruise control on my car, whenever I use the adaptive cruise control and the car has to brake, the message "Auto seatbelt tightening unavailable" will display EVERY TIME. I took it in for the dealership to have them take a look, they told me everything is "normal" and no codes in the system. Has anyone else experienced the same problem? Please see picture attached below.

----------

View attachment 288313
 

·
Registered
1994 Eldo TC, 1998 ETC, 1998 STS, 2014 CTS, 2016 CTS, 2017 CTS Premium AWD
Joined
·
387 Posts
I've seen the auto seatbelt tightening message randomly, for no good reason. I actually turned off the collision avoidance as during the winter it was clear ice would interfere with the sensors during the winter after a car wash. The car once applied the brakes for no reason after a wash. It was not fun.
 

·
Registered
2014 CTS 2.0T AWD Premium (Phantom Grey/Morello Red)
Joined
·
43 Posts
Discussion Starter #3
How about the parking sensor/park assist system? I always get the message that the parking assist is temporary unavailable, after I get the car wash. Can you please check to see if the seatbelt message comes up next time you use your adaptive cruise control and the car needs to brake to slow down? Thanks!
 
Joined
·
12,778 Posts
Good morning Legendaryjarl,

I can understand how this occasional issue would be concerning. It looks like you’ve already received some feedback from MikeElmendorf regarding the situation, but I would be happy to further discuss this concern if you are interested. Please feel free to PM me with your VIN, mileage, dealership name, and personal contact information and we can go from there.

Enjoy your day,

Austin J.
Cadillac Customer Care
 

·
Registered
2014 CTS 2.0T AWD Premium (Phantom Grey/Morello Red)
Joined
·
43 Posts
Discussion Starter #5
I took the car to the dealer, they told me everything is "normal", no codes stored in the system. I know the problem is there, sensors just don't stop working simply because you got a car wash. I'm working with the brand quality manager and my dealer to further try to resolve this.
 

·
Registered
Cadillac
Joined
·
30 Posts
This is also happening to my 2014 CTS V sport premium Everything works fine until I go through a car wash and then my park assist stops working, and given the message that it is temporarily unavailable. Did your dealer ever figure out what was wrong? I would love to know so that I might be able to point my dealer in the correct direction

Thanks,
David
 

·
Registered
2014 CTS PREMIUM SEDAN 3.6 RWD
Joined
·
1,019 Posts
The car wash attendant is pressing the park assist button when he is in the car. This can easily happen when he is doing the interior. If it comes back on when you press the button, then you don't have a problem.

----------
 

·
Registered
2014 CTS 2.0T AWD Premium (Phantom Grey/Morello Red)
Joined
·
43 Posts
Discussion Starter #8
They did some software updates to it, but it still happens. It was raining really hard the other day, and I got the adaptive cruise control temporary unavailable message. Hope there will be new software updates to fix the issue in the future.
 

·
Registered
CTS 2014
Joined
·
36 Posts
It says in the owners manual adaptive cruise may become unavailable in heavy rain, snow or ice.
Also if it's cold and you wash the vehicle and the water freezes over the sensors then they can't work. Every car I've ever had with park sensors is the same that is kinda normal, but I am assuming this is happening in freezing conditions?

Mountie
 

·
Registered
2014 CTS 2.0T AWD Premium (Phantom Grey/Morello Red)
Joined
·
43 Posts
Discussion Starter #10
I didn't know it calls out in the manual that it might not work in heavy rain, snow or ice. It was exactly what happens sometimes, when it's raining too hard, it will display a message that adaptive cruise control is unavailable. I guess it's not too bad. It does not need to be in freezing condition for the parking sensors to not work. All it takes is a high pressure touchless car wash. I can live with it.
 
1 - 11 of 11 Posts
Top