Cadillac Owners Forum banner

1 - 12 of 12 Posts

·
Registered
2006, Raven Black, Y43, six speed, V-exhaust.
Joined
·
149 Posts
Discussion Starter #1
So, the DIC tells me my LF tire is at 25 psi. I check it with a quality gauge and it reads 30 psi. I add 5 more pounds and re-check it and it's at 35 psi.

I start the car and the DIC still says LF 25 psi. What gives?
 

·
Registered
Joined
·
41,009 Posts
Bob--the 18" wheel performance pkg comes with TPM's and no run flats. To the OP, check the faq as Wrestler said. The TPMs are easy to reset.
 

·
Registered
2006, Raven Black, Y43, six speed, V-exhaust.
Joined
·
149 Posts
Discussion Starter #6
I just searched the faq's and didn't find anything. Maybe I'm not looking in the right place?
 

·
Registered
2007 CTS
Joined
·
582 Posts
since Bob is hitting on RT... here ya go Chaz

Look on page 2 of the wheels and tire section under CTS/CTSV
 

·
Registered
Joined
·
41,009 Posts
Thanks!

BTW, who's that girl in Bob's post? :thumbsup:
It's Bob's granddaughter. :highfive: Now you're all going to have to be nice to him so he can hook you up.
 

·
Registered
2006, Raven Black, Y43, six speed, V-exhaust.
Joined
·
149 Posts
Discussion Starter #12
UPDATE.....

Kind of interesting. The reason my tire pressure monitor was telling me my LF tire was low, (eventhough it wasn't), was because my RR tire had a nail in it.

Last time I was at the dealer, they rotated my tires but forgot to reset the sensors.

Anyway, they gave me a 2008 DTS to use while they figured that out - nice car, but I was glad to get my CTS back.
 
1 - 12 of 12 Posts
Top