Cadillac Owners Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
HI,
I am Stefan from Sweden. Anyone else know how I can get the DTC on my STS-1996? The ignition is on, I push the OFF buttom and the Warmer Up buttom (at the same time) and nothing happens. I got on the display only the "exp 46" nothing more. But "exp46" is coming up always, without the mentioned procedur. What do I make wrong? The VIN-code is ....TU828475. thank you in advance, Stefan:bonkers:
 

·
Registered
2005 CTS-V, 1994 Infiniti Q45
Joined
·
7,658 Posts
You turn the ignition on and press and hold OFF and WARMER simultanously until it comes up.... It might be like 5-10 seconds......

Welcome aboard Stefan, thanks for signing up :wave:
 

·
Registered
2001 DTS, 2005 Mustang GT, 2010 MINI S
Joined
·
1,121 Posts
On the '96...its different then the '92-95....

On the 96/97, push the OFF button and the top (warmer) end of the PASS rocker switch.

From there I dont know. We always just plug a Tech2 in.

The 'exp46' sounds like the cluster is set in export mode. There is a different code list for the export cars. No one really has the export codes available in the US. The info is not in the factory manual. The export charts were...well....exported.

Logan
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
Logandiagnostic said:
On the '96...its different then the '92-95....

On the 96/97, push the OFF button and the top (warmer) end of the PASS rocker switch.

From there I dont know. We always just plug a Tech2 in.

The 'exp46' sounds like the cluster is set in export mode. There is a different code list for the export cars. No one really has the export codes available in the US. The info is not in the factory manual. The export charts were...well....exported.

Logan
thanks for your info. The code 46 = the brake shift. That´s all I got on the display. The method, push the Off buttom etc... doesn´t work on my car. The car is an european edition, I bought it in Germany and imported to Sweden. best wishes Stefan
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
elwesso said:
You turn the ignition on and press and hold OFF and WARMER simultanously until it comes up.... It might be like 5-10 seconds......

Welcome aboard Stefan, thanks for signing up :wave:
Thank you very much Wes, but this method doesn´t work on my car and I don´t know why. I bought it in Germany, imported to Sweden. But it is the same car as in US, isn´t it? best wishes Stefan :bonkers:
 
1 - 5 of 5 Posts
Top