Cadillac Owners Forum banner

1 - 19 of 19 Posts

·
Registered
1993 Deville
Joined
·
74 Posts
Discussion Starter #1
I am trying to find a draw on my battery of my 1993 it appears to be 2 amps but is a 93 one of those that needs to sit for 20 min to get a proper reading??
 

·
Super Moderator
White Diamond '03 DHS (with DTS floor shift)
Joined
·
86,781 Posts
It should have a :10 RAP (Retained Accessory Power). You could disable that by pulling the RAP fuse.
 

·
Registered
1993 Deville
Joined
·
74 Posts
Discussion Starter #3
thanks I think because the battery has been disconnected and reconnected I have no codes that will show up ???
 

·
Super Moderator
White Diamond '03 DHS (with DTS floor shift)
Joined
·
86,781 Posts
Correct. That is an alternative method of clearing codes.
 

·
Registered
1993 Deville
Joined
·
74 Posts
Discussion Starter #5
Thanks headed out now to find and pull the RAP fuse and hunt for the draw I will keep this up dated thanks again
 

·
Registered
1993 Deville
Joined
·
74 Posts
Discussion Starter #6 (Edited)
I spent the afternoon pulling fuses I found this #15 #11 under the dash left side seam to have a draw of .01 amps and in the maxi fuse line up ECM 20 amp, North INT LTS 40amp and ING SW 60amp seam to draw .01 amp also. When all 5 fuses are pulled there is no amp draw reading on the meter. I should also mention that my dash is digital and last year the fuel gauge worked on and off and now is not working at all I am wondering if it is the BCM?
 

·
Super Moderator
White Diamond '03 DHS (with DTS floor shift)
Joined
·
86,781 Posts
Put the fuses back in. Pull them one at a time while watching the volt meter. See which one has a 2 amp decrease when pulled.
 

·
Registered
1993 Deville
Joined
·
74 Posts
Discussion Starter #8
I put all fuses back in and I think I screwed up in saying 2amps my mew meter reads 00.02 amps and flickers between 00.01 and 00.02 is that enough to deaden a battery in 5 hours? I placed it on the charger for an hour and then disconnected the battery positive cable the let it sit for 3 or 4 hours battery would not turn it over enough to start the engine ?
 

·
Registered
1991 Cadillac Brougham D'Elegance 5.7 Litre, 1994 DeVille
Joined
·
6,796 Posts
Is the battery just bad.

Retained accessory power goes dead the second a door is opened or is supposed to if it's working properly.
 

·
Super Moderator
White Diamond '03 DHS (with DTS floor shift)
Joined
·
86,781 Posts
I placed it on the charger for an hour and then disconnected the battery positive cable the let it sit for 3 or 4 hours battery would not turn it over enough to start the engine ?
Put your DVM leads on the battery terminals and have someone crank the motor. What is your battery voltage (load test) while cranking?
 

·
Registered
70 Deville 77 Fleet 78 Seville 92 Deville 03 Deville
Joined
·
3,310 Posts
It takes more than an hour to charge a battery. I just charged one in my girlfriend Jeep for 24 hours. It was down to 7 volts. Every modern vehicle in my yard will drain the battery in 2 weeks if not used, but not 5 hours. You still have to start with a fully charged battery.
 

·
Registered
1993 Deville
Joined
·
74 Posts
Discussion Starter #12
I will take a look at it in the morning thanks

but just went out and placed a trickle charger on the battery for the night and will load test the battery and cheque voltage in the morning
 

·
Registered
1993 Deville
Joined
·
74 Posts
Discussion Starter #13
this morning I went out and the battery charger was saying fully charged I left the positive cable of the battery let it sit for a couple of hours then load tested the battery and it failed. So I ordered a new battery and it will be in tomorrow
 

·
Registered
1993 Deville
Joined
·
74 Posts
Discussion Starter #15
My meter is one of those tin ones that have electric coils in not a carbon pile tester with a needle that drops off from green to red I will look to see what the voltage is when I load test it again this morning. The big factor in failing the battery to me is the fact it was brought to fully charged and left sit not connected to the car and when I connected it would not turn it over as soon as I placed the charger on it the car rolled over very easily then load tested the battery and it failed
 

·
Super Moderator
White Diamond '03 DHS (with DTS floor shift)
Joined
·
86,781 Posts
One crude and inaccurate way to "load test" it is to turn the headlamps on and crank. If they go real dim, you have a dead cell.

What you really need is a DVM (not very expensive).

 

·
Registered
1993 Deville
Joined
·
74 Posts
Discussion Starter #17
I got 6.67Volts with the volt meter across the positive and negative post with the load tester applying the load after ten seconds of applied load with the tester
 

·
Registered
1993 Deville
Joined
·
74 Posts
Discussion Starter #19
Thanks Ranger I put a new one in yesterday the best I could get up here is 800 CCA and charged it to full charge took it for a half hour run and parked it around 2pm yesterday now on my way out to see if it starts
 
1 - 19 of 19 Posts
Top