Cadillac Owners Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a 2017 CTS 3.6. I recently had the Cue infotainment system completely replaced beaches it was constantly rebooting. After it was replaced it worked correctly for about a day. Then it started doing the same thing. I’ve done the hard reset. Still the same thing. I noticed it starts doing it when tried to connect to my iPhone. So I turned off the Bluetooth and everything works fine. Any ideas why the Bluetooth may be causing this? This happened with my iPhone X and now my iPhone 11Pro.
 

·
Super Moderator 2005 CTS-V
'05 CTS-V
Joined
·
7,801 Posts
Moved from the '09-15 CTS-V forum. You're more likely to get help here, since the 2nd gen CTS/CTS-V didn't even have CUE.
 

·
Registered
2015 SRX LUX 2014 CTS LUX Phantom Grey (previously 2008 STS)
Joined
·
1,695 Posts
Its not your bluetooth its your iphone
 

·
Registered
Joined
·
7 Posts
I have a 2017 CTS 3.6. I recently had the Cue infotainment system completely replaced beaches it was constantly rebooting. After it was replaced it worked correctly for about a day. Then it started doing the same thing. I’ve done the hard reset. Still the same thing. I noticed it starts doing it when tried to connect to my iPhone. So I turned off the Bluetooth and everything works fine. Any ideas why the Bluetooth may be causing this? This happened with my iPhone X and now my iPhone 11Pro.
Having the same problem. Dealer replaced CUE but problem continued. I found that there seems to be a compatibility issue with IPhone’s latest operating system IOS 13 and CUE. Every phone with IOS 13 drags down the CUE. I then tried older phones with older operating software and they work fine.
 

·
Premium Member
2016 ATS 2.0T Luxury RWD
Joined
·
146 Posts
I have a 2017 CTS 3.6. I recently had the Cue infotainment system completely replaced beaches it was constantly rebooting. After it was replaced it worked correctly for about a day. Then it started doing the same thing. I’ve done the hard reset. Still the same thing. I noticed it starts doing it when tried to connect to my iPhone. So I turned off the Bluetooth and everything works fine. Any ideas why the Bluetooth may be causing this? This happened with my iPhone X and now my iPhone 11Pro.
What happens if you connect using a cable? No problems here with 11Pro Max (latest software) & a '16 & a '19 CTS, either Bluetooth or hardwire.
 

·
Premium Member
2016 ATS 2.0T Luxury RWD
Joined
·
146 Posts
I would ask the dealer if all the Bluetooth-related wiring & hardware was replaced when they replaced your Cue system. I can't see how your phone's bluetooth would cause the vehicle's system to reboot. Regardless, your car is still under warranty & they should be able to fix it.
 
1 - 7 of 7 Posts
Top