Cadillac Owners Forum banner

1 - 5 of 5 Posts

·
Registered
1994 Eldo TC, 1998 ETC, 1998 STS, 2014 CTS, 2016 CTS, 2017 CTS Premium AWD
Joined
·
387 Posts
Discussion Starter #1
Among the many random CUE issues I've been having since I got my 2014 CTS last April has been the sporadic disappearance of programmed favorite/shortcut buttons along the bottom of the screen.

The culprits have generally been speed dial or nav address buttons, and there has been no rhyme or reason to their disappearance. Sometimes it has been one or two; sometimes all. They revert back to being blank. Sometimes it happens cycle after cycle; other times it would happen once and go away.

The problem subsided for the last several months after the replacement of my HMI and updating the software to the latest version, but yesterday popped up again. One of my speed dial numbers was done, and later in the same trip one of the navi shortcuts had changed from my street address to my town.

Has anyone else seen this sort of behavior?

Thanks.
 

·
Registered
2013 ATS 2.0T Lux, 2017 MB C300 Coupe
Joined
·
997 Posts
Search the forums. Been reported. Best thing to do is to have your dealer look at it.
 

·
Registered
2017 XTS, 2019 XT5
Joined
·
332 Posts
My dealer, Morries Cadillac in Minneapolis, MN tried very hard to fix this problem. They worked with Cadillac and tried several different things to fix it. I don't believe it is something that can be repaired. The failure was not on the part of the dealer, it was Cadillac who could not tell the dealer how to resolve the problem. The dealer has gone above and beyond to help me with CUE issues.
 

·
Registered
1994 Eldo TC, 1998 ETC, 1998 STS, 2014 CTS, 2016 CTS, 2017 CTS Premium AWD
Joined
·
387 Posts
Discussion Starter #5
That is disappointing and troubling to hear.
 
1 - 5 of 5 Posts
Top