Cadillac Owners Forum banner

1 - 6 of 6 Posts

·
Registered
Gone; ‘09 V, ‘13 V coupe. Curr; ‘14 PG Vsport prem w/Kona interior
Joined
·
6,177 Posts
Discussion Starter #1
Hi everyone I am new to this forum. I am on my second V. 1st one was an '09 sedan. Thoroughly enjoyed it and recently traded in for '13 coupe in Thunder Grey after the last kid moved out. Everything has been great except the last two weeks I have had trouble with the door release button. If the car is running but in park the push button release does not work about half the time and I have to use the lever on the floor. If I shut the car off the button will work. Spoke with my salesperson and a tech at the dealership, both said they haven't heard of this problem before. I am taking it in next week so they can look into it. Have any of my fellow V owners had this issue, and if so, what did the dealership do about it? Thanks fo any advice.
 

·
Registered
2009 CTS-V
Joined
·
2,840 Posts
Ok, I do not have a coupe but I was wondering...is that a setting in the DIC you can adjust? Sounds like a safety thing getting in the way with the locks, etc. Just a thought.
 

·
Registered
Gone; ‘09 V, ‘13 V coupe. Curr; ‘14 PG Vsport prem w/Kona interior
Joined
·
6,177 Posts
Discussion Starter #3
Good idea. I have made some changes in the DIC. Maybe made an unintended selection. thanks for the advice Trapspeed!
 

·
Registered
Gone; ‘09 V, ‘13 V coupe. Curr; ‘14 PG Vsport prem w/Kona interior
Joined
·
6,177 Posts
Discussion Starter #5
Good call. I went through the DIC and under autodoor locking options found the issue. unfortunately there isn't an option to automatically unlock only the drivers door when the car is shifted in park, just all doors. Since I consider this an unsafe setting (allows anyone to open the passenger door), I will leave it set on all doors and just push the unlock button before the door release. Cadillac should have thought about that. Thanks again Trapspeed!
 
1 - 6 of 6 Posts
Top