Cadillac Owners Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 12 of 12 Posts

·
Registered
2010 white diamond sedan, 6MT,all options. 641 RWHP/592 RWTQ
Joined
·
354 Posts
Discussion Starter · #1 ·
Hey all, just wondering if any of you are experiencing a serious noise and the car actually shifting or shuddering a bit when backing out of a driveway or parking spot. It occurs first thing when the car is cold and is coming from the front tires. Doesnt do this all the time just when first taking the car out. It's almost like a loose joint or something. Please help.....what is the fix for this?? I would like to be prepared when I take the car in. Thanks and sorry for the poor explanation.
 

·
Registered
2010 white diamond sedan, 6MT,all options. 641 RWHP/592 RWTQ
Joined
·
354 Posts
Discussion Starter · #5 ·
Well thats dissapointing to hear, hopefully the dealer will do something for me. Are there only a select few with this issue?
 

·
Registered
V2 CTSV
Joined
·
1,199 Posts
Well thats dissapointing to hear, hopefully the dealer will do something for me. Are there only a select few with this issue?
its something to do with the compound of the ps2s causing jumping when temps are low. those that have installed different tires no longer have the jumping when turning sharp particularly when reversing.
 

·
Registered
2010 white diamond sedan, 6MT,all options. 641 RWHP/592 RWTQ
Joined
·
354 Posts
Discussion Starter · #7 ·
its something to do with the compound of the ps2s causing jumping when temps are low. those that have installed different tires no longer have the jumping when turning sharp particularly when reversing.
That makes sense. Thanks for your help, ill keep an eye on it and see if it goes away with the warmer weather approaching.
 

·
Registered
Joined
·
1,827 Posts
Or, you can ignore the problem (as whytediamond said, it's caused by the PS2s), since it is not really a problem. I, too, have noticed this sound and have ignored it along with the wheel clicking and all of the other non-problems. It will be reduced or go away as the weather warms.
 

·
Registered
2009 CTS V
Joined
·
40 Posts
So is replacing the tires the only fix? Has anyone got any direction from a dealer? I am having the same problem when backing out and it is really a loud thump/shuttering.
 

·
Registered
'11 Black Escalade AWD & '06 Black CTS-V
Joined
·
1,908 Posts
Try increasing the psi.....it eliminated it for my Sumis in cold weather.

I went from 32psi to 38psi.....I also do alot of sustained ~125mph+ runs on the Autobahns.....so the higher psi is actually recommneded for the sustain speeds.
 

·
Registered
2009 CTS-V
Joined
·
2,840 Posts
Ok. This is what I experienced. If it feels like the car almost "skips" when backing up and nearly full steering lock have your differential serviced. That fixed the issue for me. Not a tires issue at all...at least not in my case.
 

·
Registered
2011 White SRX Performance/2011 Radiant Silver CTS-V Coupe
Joined
·
416 Posts
This is a normal condition and nothing to worry about. It is the tires scrubbing and the hard rubber in the cold weather exacerbates it. Enjoy the car and f'get about it.
 
1 - 12 of 12 Posts
Top