Cadillac Owners Forum banner

1 - 11 of 11 Posts

·
Registered
2005 CTS 3.6, 2016 Malibu 1.5T
Joined
·
359 Posts
Discussion Starter #1

·
Registered
07' CTS-V | 07' Lux 3.6 Volant-Borla-Vsways | 08' CTS 3.6 DI Performance
Joined
·
969 Posts
Don't feel so bad, my flex-plate cracked as well this winter @ 110K miles. I was away from home and it was miserably freezing outside, found a friendly transmission shop that would do the job for $1,300 had them replace the starter while they were at it, because I was in doubt about what caused the flex-plate to crack and it's teeth to be chewed completely off in some areas.

What happened is that one day I went a to a shop, stopped the car. Came back to the car and the starter spins freely but not the engine, belt wasn't moving at all, turns out there was this gap of teeth on the flywheel, once that gap ended over the starter gear there was no starting that engine.

Did you have the starter replaced as well?
 

·
Registered
2005 CTS 3.6, 2016 Malibu 1.5T
Joined
·
359 Posts
Discussion Starter #3
Yes my starter was replaced (brand new), engine was also replaced around 8 months ago, my older flex-plate, cracked close to the center where the bolts hold on. all the teeth where intact. this replacement plate im sure is cracked somewhere in the same place, car does ticking sound, I put it in reverse and clicking is gone.

I will post a link to the video where I started having some issues about 2 weeks before the flexplate cracked again.

https://www.youtube.com/watch?v=U2PPKrDnMCU&feature=youtu.be
 

·
Registered
07' CTS-V | 07' Lux 3.6 Volant-Borla-Vsways | 08' CTS 3.6 DI Performance
Joined
·
969 Posts
The last place that worked on your car should warranty the work go back to them and show them the video. I can't tell for sure this is a flexplate issue, bad flexplates don't usually cause sputtering, sounds to me like an ignition (miss-fire issues) what DTC's is your car putting out?
 

·
Registered
2005 CTS 3.6, 2016 Malibu 1.5T
Joined
·
359 Posts
Discussion Starter #5
Car is not putting out any misfire codes, any codes only a catalyst converter code due to running universal cats.

Aside from that im not sure what causes the jerking in the video, I am sure they are not misfires, I have had plenty of experience with misfires in this car.

Im out of ideas all I can think is the torque convert is going bad. or Im not sure why the plate would crack again so early.
 

·
Registered
07' CTS-V | 07' Lux 3.6 Volant-Borla-Vsways | 08' CTS 3.6 DI Performance
Joined
·
969 Posts
Car is not putting out any misfire codes, any codes only a catalyst converter code due to running universal cats.

Aside from that im not sure what causes the jerking in the video, I am sure they are not misfires, I have had plenty of experience with misfires in this car.

Im out of ideas all I can think is the torque convert is going bad. or Im not sure why the plate would crack again so early.
You are assuming that it's cracked again. the only way to know for sure is if you get under the car, remove the inspection hole cover and take a look with a boroscope.
 

·
Registered
2005 CTS 3.6, 2016 Malibu 1.5T
Joined
·
359 Posts
Discussion Starter #7
I am 99% sure it is a cracked plate, same ticking, same noise getting faster with speed, same noise going away when put into reverse.
I saw the old plate removed from the car and it was cracked all around close to the center, my question is, is it possible that the issues I was experiencing before the cracked flex-plate contributed to the flex-plate cracking?
Seems it happened all in order.
 

·
Registered
Joined
·
629 Posts
Static1120 said:
I am 99% sure it is a cracked plate, same ticking, same noise getting faster with speed, same noise going away when put into reverse. I saw the old plate removed from the car and it was cracked all around close to the center, my question is, is it possible that the issues I was experiencing before the cracked flex-plate contributed to the flex-plate cracking? Seems it happened all in order.
something is causing it to crack. With the shudder and no flashing cel I would say the torq converter could be at fault.
 

·
Registered
2005 CTS 3.6, 2016 Malibu 1.5T
Joined
·
359 Posts
Discussion Starter #9
Thanks, mechanic was simply suggesting to replace the flex-plate again, and I told him It was just going to crack again, If I might get the torque converter might aswell get it with the tranny. and im out to look for another flex plate again.
thanks guys, I just more suggestions pop in, they would be of great help.
 

·
Registered
07' CTS-V | 07' Lux 3.6 Volant-Borla-Vsways | 08' CTS 3.6 DI Performance
Joined
·
969 Posts
something is causing it to crack. With the shudder and no flashing cel I would say the torq converter could be at fault.
Maybe not the torque-converter per-say. Perhaps when the flexplate was replaced the torque-converter wasn't bolted properly or a bolt is missing. Or perhaps the alignment pins weren't used.

OP you should immediately go to the place that fixed your car last time and tell them what happened.

Here's a good article to read about flex-plate cracking.

http://www.agcoauto.com/content/news/p2_articleid/220
 

·
Registered
2005 CTS 3.6, 2016 Malibu 1.5T
Joined
·
359 Posts
Discussion Starter #11
Thanks for the info CTSM, I will take this into consideration when I go speak to the mechanic, Its highly unlikely that the flex-plate cracked a month after being replaced, something is very misaligned, guy might of even left out a bolt when reinstalling so I would eventually go back.
 
1 - 11 of 11 Posts
Top