Cadillac Owners Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
Hi,i cleared my code for p420.Now i saw that there was 2 codes in history,they are,AC1313 and IR1740,i do not know what these code are,any help?,thanx,billy
 

·
Registered
Joined
·
33 Posts
Discussion Starter #3
My eldo is a 96,it is a etc.I have to replace the cat,and i found those 2 codes in history now,trying to figure out what they are.
 

·
Registered
94 Eldorado, and a 99 ETC
Joined
·
3,887 Posts
96 was an odd year as far as codes go because they seem to have a mixed brew of OBD-I and OBD-II codes...

P0420 - Catalyst System Low Efficiency
B1313 - High Side Temp Sensor Short Circuit
B1740 - Driver Seat Front Down Switch Circuit Malfunction (I think, I'm not sure on this one)

"History" just means that the problem didn't come up on this "current" start up. A LOT of the systems are not turned on while the car is sitting still, so the computer will not be able to check them and they will be in history until the comp sees that the problem still exhists. History doesn't mean that the problem fixed itself. Unless you clear it and it doesn't come back for a long time.

To clear the other ones you have to scroll throught the module menu by pressing the fan down button untill you reach the appropriate module, then press the fan up button to enter that submenu and the fan down button again until you reach something to the effect of "RZM CLEAR CODES?". then press th fan up button again to clear the codes.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #5
Hi,i was able to clear the code for ac1313,but i was not able to clear the code for ir1740.I guess it should be fine,i am going to order a new cat for the car,that should help my p420 code.
 

·
Super Moderator
White Diamond '03 DHS (with DTS floor shift)
Joined
·
86,781 Posts
A/C 1313 will likely return everytime you turn on the A/C and will always be history. Had the same code on my Deville. It never compromised the cooling. I suspect it set when the A/C is turned on and then went to history as I never could find it as current. Maybe a bad high side temp sensor but I was not about to evacuate the system to change it since it caused no problems.
 

·
Registered
2011 CTS Performance Coupe
Joined
·
69 Posts
Re: p094 code history

Has anyone ever received a p094 code??? My tranny has begun to slip intermittantly all of a sudden after driving on cruise past 70 mph. I went to a dealer and they suggested my 12 34 shift solenoids are going bad in the pan. I would hate to go and change the filter and solenoids if it is some thing more severe. I can understand that if I was having shifting problems but the code only came up once and the slippage is only intermittent any suggestions??? Thanks:banghead:
 
1 - 10 of 10 Posts
Top