Cadillac Owners Forum banner

1 - 5 of 5 Posts

·
2001 Deville base
Joined
·
26 Posts
Discussion Starter #1
2001 Base Deville, 149,000 miles

I was in a parking lot and tried to crank the car. The key moved freely in the cylinder. Nothing happened and there were no clicking noises.
No OBD-II codes were found. I checked the battery voltage from the dash panel and it read 11.4 V or so. Then I tried to crank it again, and it cranked right up.
The battery does seem to get recharged because the dash reads 14 V or so.

This has been happening about once every 20 tries or so, and it seems to be getting more common.

I have no clue what is going on. Zip. Thanks.
 

·
2004 Deville
2004 Deville, Silver, Gone, but not forgotten, 1972 Eldorado, 1974 eldorado, 1975 CDV
Joined
·
619 Posts
maybe a bad neutral safety switch ...
 

·
Registered
04 Deville, 11 DTS Premium, 00 Deville (sold), 02 Deville (sold)
Joined
·
2,683 Posts
I checked the battery voltage from the dash panel and it read 11.4 V or so.
11.4 volts with the engine not running is a dead battery.
575327


The battery does seem to get recharged because the dash reads 14 V or so.
The 14 volts with the car running would indicate the alternator is working. Most of the chain auto parts stores will test your battery and alternator for free.
 

·
2001 Deville base
Joined
·
26 Posts
Discussion Starter #4
11.4 volts with the engine not running is a dead battery.
View attachment 575327



The 14 volts with the car running would indicate the alternator is working.
It started fine when I saw 11.4 v on the dash. A multimeter reading at home showed 12.4 V. I don't know how accurate the dash panel reading is. If it happens again I'll check for a battery drain. Mmmm..
 
1 - 5 of 5 Posts
Top